XPS

Last reply by 07-01-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
4443

XPS 15 9570, (A7) Me FW Downgrade - Request MeSpilock failed and no audio output device installed

Hi,

Since the BIOS update to 1.16.2, my XPS has problems starting up.

After the Dell logo, the message "(A7) Me FW Downgrade - Request MeSpilock Failed" appears for 1-2 minutes and then he started normally. After logging in, the message "No audio output device installed" appears.

I have already searched for solutions, but nothing helps.

  • Downgrading the BIOS
  • Update the BIOS to 1.16.2
  • Intel chipset and Intel Management Engine components are updated

 

For the audio problem I tried to install the Realtek driver again. To do this, the current one need to be uninstalled and reboot. After the restart the new driver can be installed.

After the restart and before installing the Realtek driver, the audio output is working again and Realtek is not shown in Device Manager. After a few minutes, however, Realtek reappears in Device Manager and the audio output no longer works.

 

I hope someone can help me, thank you very much.

Replies (28)
2215

Hi
Unfortunately, we haven't received a response from your end
We'll be archiving the case from our end.
Feel free to drop a message at your convenience to reopen the case.
We'll be glad to assist you.
-Supriya


Social Media Support

#IWork4Dell
Find your Service Tag


If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

1183

hi there, I having exactly the same problem since I replaced my motherboard. on first boot it downgraded my bios, second boot windows came up and support assist downloaded and installed the latest BIOS update every boot I get the  A7 ME FW Downgrade Request ME Spilock failed error

service tag <Service tag removed>

I have tried everything 

Thanks in advance

1165

well still the A7 error on bootup

reverted all the way back to bios version XPS_9570_01_10_01 then one at a time back to 17 and still a problem

is there a easy way to reset the NVRAM without having to dismantle this thing again for the 4th time

 

I'm throwing darts at the wall now... tried all the things mentioned on here.

1125

finally

after the bunch of stuff i tried previously 

reinstalled Intel-Rapid-Storage-Technology-Driver-and-Management_V7C22_WIN_17.8.0.1065_A05.exe

restart

hold power button down for 60 seconds, you will know its cleared the cmos if it tells you you need to reset date and time

anyway only took 3 weeks for me to finally fix it.... still waiting on a call back from Dell......................................................

1115

hi, how do you reset the cmos with the power button? If I hold it my PC is just booting normal Dell wasn´t a big help, they only ask for my Service-Tag, to respond that my warranty is expired.
1086

The service menu and Dell say 30 seconds but it took mine almost a minute of holding the power button down before it reset the CMOS and NVRAM you can tell when it does it because it will get a error when it starts up telling you the time and date need to be set.

Good Luck!

1085

To ensure the security of your information, I'd suggest that you delete the post containing any Dell centric information & send us a private/direct message.


Social Media Support

#IWork4Dell
Find your Service Tag


If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

953

Do you hold the power button down while it is booting up or after you restart it?

Thank you!

924

When its turned off hold the power button down for 60 seconds or longer when it starts up it will tell you the time and date isn't set .. then you will know you have cleared the CMOS

Hope this helps

919

I can only assume you mean with the charger and battery disconnected?

Latest Solutions
Top Contributor