Last reply by 02-11-2020 Solved
Start a Discussion
2 Bronze
2 Bronze

XPS 15-9570, BIOS 1.3.0, sleep mode gone?

I just bought my XPS 15-9570 with BIOS 1.2.2 installed, and I updated it to BIOS 1.3.0. I realized that the "sleep mode" option is now gone. I need to set this to "Force S3" sleep to prevent the laptop from waking up randomly, or don't go to sleep properly. So can I do that in the new BIOS?



Replies (117)

Rather than start a new topic I thought I'd reply to this one. Bought the XPS 15 9570 and it was delivered 3 days ago. Despite the close lid option saying sleep whenever I do that the PC appears to power down. It cannot be awoken by pressing any keys.

I have updated to the latest BIOS 1.3.1 so it's disappointing this problem has not been fixed. It is very inconvenient having the laptop shut down every time the lid is closed.

Is this a known problem and how soon will it be fixed?


Ray, England.


Hmmm, maybe the problem is fixed with the BIOS update. With the power connector removed I closed the lid for around 10 minutes.

I then opened it and pressed the space bar and the laptop came out of sleep mode. I'll continue to test with and without power connected and report back.



Lenovo tried the same (removal of S3), tons of people complained about it in this thread, and Lenovo was nice and clever, to give S3 back. Dell refuses so far. Read about it here:



I can only speak for myself but after the BIOS update the sleep problem has gone.

@mkdrseems to have a rather extreme solution to what is a solvable problem.

2 Bronze
2 Bronze

But S3 works as sleep mode?
2 Bronze
2 Bronze

Wrong thread vartan3k. Also, bump. Same issues here

2 Bronze
2 Bronze

Now the time is December 2018, a few months have passed, the latest BIOS has been updated to 1.5.0, S3 is still not available, it seems that Dell does not intend to fix this problem, just irresponsible to cut this function.

I applied for a refund on the phone but Dell customer service indicated that I am not eligible because I bought it 20 days ago. But this is a quality issue. Now that this computer lacks the features it deserves, Dell can't provide a solution to this deficiency.

Maybe XPS users are too few, Dell does not care about us ?

My first PC is XPS15 L502x , is not too bad , but this one (9570) make me upset.

If I choose Dell on my next computer, I am a silly dog.

------ A Old User ,  Beijing


Another complaint from me. I hit 'sleep' and I would expect that my laptop would go to a real sleep, that is then woken by a real intent. Instead I get full fans at random with the laptop turning on to scare me or even worse.. decides to go to sleeping beauty sleep mode .. when only a hard restart wakes it up .. really really sorry to have chosen an XPS. No to mention I had to uninstall 'Killer' to avoid having random BSOD on it. I really feel disappointed in the lost potential here in a very nice looking laptop that can't do what cheap ones can.

Dell Technologies

Hi wzdxy,


Thanks for posting.  Apologies if your system is not performing as expected.


As explained earlier, the BIOS control over sleep is no longer available in this model.  However, you can adjust the sleep settings in Windows 10:


Start-Settings-System-Power & Sleep. From here you can change the settings for each to your desired setting. After you have done each one of these click on Additional Power Settings at the bottom. Click om each settings on the left hand column and change the settings on the right. Do this for each one. These should take care of your sleep settings for the computer.


Windows 10: Troubleshooting sleep/hibernation issues on your Dell PC




Hello.  Just happened to be troubleshooting this issue and noticed there was a BIOS update today (12/3/2018).  While I don't think it gave me the original BIOS options back pre-1.3, I do see a change here in terms of supported power modes:


PS C:\Windows\system32> powercfg /a
The following sleep states are available on this system:
    Standby (S3)
    Hybrid Sleep
    Fast Startup

The following sleep states are not available on this system:
    Standby (S1)
        The system firmware does not support this standby state.

    Standby (S2)
        The system firmware does not support this standby state.

    Standby (S0 Low Power Idle)

PS C:\Windows\system32>

Prior to this I had S3 unavailable and S0 the supported mode.


Also, the power plan advanced settings seem to be different.

control.exe powercfg.cpl,,3


Latest Solutions
Top Contributor