Highlighted
1 Copper

XPS 51 9575 dedicated GPU not working with adobe premiere

Hi i'm an editor and i'm using adobe premiere pro

i recently buy XPS 9575 for editing and i cant use my lap top at all

i noticed that premiere do not use dedicated graphic card also in project setting mercury play back using openCL

is active but only using integrated INTEL HD 630.

i updated every driver / updated bios to 1.10 (latest version) / trying to disable intel hd 630 / deleting registry keys / put battery and plugged in mode to max performance / opening premiere from radeon software / windows recovery / trying different versions of premiere pro =>> NOTING WORK AT ALL ///

please help me if you can

0 Kudos
3 Replies
Highlighted
Moderator
Moderator

No response received

We tried reaching you on a private message but did not receive a response. Please feel free to reply to the private message whenever you are available.


DELL-Cares
Social Media Support
#IWork4Dell
0 Kudos
Highlighted
3 Cadmium

Re: XPS 51 9575 dedicated GPU not working with adobe premiere

https://helpx.adobe.com/premiere-pro/system-requirements.html#gpu-acceleration 

I'm afraid the AMD Radeon RX Vega isn't listed, and I understand the future doesn't look bright for this line of CPU-GPU combos. 

0 Kudos
Highlighted
8 Xenon

Re: XPS 51 9575 dedicated GPU not working with adobe premiere

Radeon™ RX Vega M GL Graphics with 4GB HMB2 doesnt support your version of premere.

The Radeon RX Vega M GL is an integrated graphics processor not an actual GPU.

https://helpx.adobe.com/premiere-pro/kb/gpu-and-gpu-driver-requirements-for-premiere-pro.html


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos