ObliteRon
1 Nickel

XPS 9365 BIOS 2.4.1 Boot Issues

I typically run updates pretty frequently, but didn't install BIOS 2.4.1 for the XPS 9365 (along with other updates) until just recently. Soon after, I noticed that there were boot issues where the Dell logo would appear, but Windows 10 would never start loading. I would then have to hold the power button down long enough to shut down, then power it back on and it would boot.

This morning, I installed the previous BIOS version 2.3.1 and so far, it seems like the boot issue is gone.

So, I think there might be an issue with the 2.4.1 BIOS release.

0 Kudos
28 Replies
ObliteRon
1 Nickel

Re: XPS 9365 BIOS 2.4.1 Boot Issues

Well, just had another boot issue, while on BIOS 2.3.1. So, either some component didn't downgrade, or it is not caused by the BIOS.

Hmmm...

0 Kudos
Highlighted
8 Krypton

Re: XPS 9365 BIOS 2.4.1 Boot Issues

All I can say is I have been using that Bios for a couple of months and have seen no problems.

----------------------------------------------------------------------------------


XPS 2720, Inspiron 17 7779, Inspiron 15 7567, XPS 13 9365, Inspiron 1545, TB16 Dock

Tags (1)
0 Kudos
Community Manager
Community Manager

Re: XPS 9365 BIOS 2.4.1 Boot Issues

Hi ObliteRon,

 

Thanks for posting.  Apologies that your system is not performing as expected.

 

I'm interested to know from which BIOS you initially attempted BIOS update. Also, was it by Dell Update or Windows Update?

 

Please respond back.  Thanks.

 

 


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos
DrakeyOz
1 Nickel

Re: XPS 9365 BIOS 2.4.1 Boot Issues

Hi all - am also having the same issue

Running an XPS 13 9365 (2in1) with BIOS Version/Date Dell Inc. 2.4.1, 13-Dec-18. The warranty expired on August 10, 2018.

Everytime I cold boot, the Dell logo appears - but Windows 10 never starts loading (no rotating dots/circle below the logo). I then hold the power button down long enough to shut down, and then power back on and it would boot fine. Whilst booted I can restart multiple times without issue, but as soon as I shutdown - I need 2 boots (as described above) to start working.

All help / advise appreciated

8 Krypton

Re: XPS 9365 BIOS 2.4.1 Boot Issues

@DrakeyOz 

How are you shutting down, with the start menu power buttons?  I assume you have the power button set to shut the system down?

How long do you wait before you hit the power button during the first boot?

Does the system behave normally in the Modern Standby configuration?

Can we assume the system worked normally prior to this Bios upgrade?  My system never had one of the earlier updates so even that might have an effect on what we see.

----------------------------------------------------------------------------------


XPS 2720, Inspiron 17 7779, Inspiron 15 7567, XPS 13 9365, Inspiron 1545, TB16 Dock

Tags (1)
0 Kudos
BMorgenthstein
1 Copper

Re: XPS 9365 BIOS 2.4.1 Boot Issues

Hi, just wanted to let you know that I have the exact same issue with XPS 9365 and Bios 2.4.1.  After the firmware update, my boot (POST) has become very slow (2 mins before BitLocker shows up) and then usually windows fails to load and I need to power off and retry.  The 2nd time always seems to work.   It will also not come out of a sleep or hibernate... I always need to reboot.  

I thought that it may be due to my peripherals (Dell Hub, etc.) but I've tried unplugging everything and reboot multiple times, and still have the same problem.

How do we escalate this to Dell for further support?  It's obviously not an isolated occurrence.

 

0 Kudos
DrakeyOz
1 Nickel

Re: XPS 9365 BIOS 2.4.1 Boot Issues

@BMorgenthstein

Thanks for your post and you are experiencing exactly the same issue - although I do not wait the 2 minutes that you tolerate 🙂

As I am out of support with Dell - can someone advise us (and I'm sure there are many more users experiencing this) - how we can get this resolved.

Thanks in advance Dell community

0 Kudos
Moderator
Moderator

Re: XPS 9365 BIOS 2.4.1 Boot Issues

Thank you for your message. What is the status of the power button light when the computer attempts to boot? Is the power button light blinking or steady?

 

What is the error message you get when the system fails to load? Does it load to a blank screen?

 

Please try setting BIOS to defaults & then try to boot again.

If the issue persists, I can have this escalated to the product team.

 

For my reference, please click on the message tab next to your avatar– click “New Message” & search for my Dell username (Sreejith R) & send a private message with the service tag, registered name & email address.

 

How to locate the service tag

 

 

Dell-SreejithRamesh
Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Would you like to be a Dell Community Rockstar?

0 Kudos
ikhantt
1 Copper

Re: XPS 9365 BIOS 2.4.1 Boot Issues

I have the exact same issue. after restarting it appears to try for about a minute and then powers off totally. 
And I need to hit the power button to start up, with no change. 

 

 

0 Kudos