XPS

Last reply by 12-07-2020 Unsolved
Start a Discussion
2 Bronze
2 Bronze

XPS 9560 Wifi loses contact with my internet, randomly, intermittently

Hi everybody,
Every so often, I'm browsing the web, and a page that should load quickly stalls out, and it says no internet, and it's down for a minute or so. 

The wifi symbol still has my connectivity looking normal.  Eventually it comes back. 
If I manually unconnect and reconnect to that wifi, it comes back right away.  

I'm not doing anything out of the ordinary, or super heavy use, it will just crap out and eventually come back.  

All my devices rely on this router which has given no strange behaviors.  

>>NetgearC6300BD DOCSIS 3.0 Data Gateway is an 8x4 advanced gateway product that combines a 4-port
>>Gigabit router and a simultaneous dual-band wireless ...

Thought I'd ask in case this is a Dell XPS thing, I just don't know how to troubleshoot and this Dell has given surprise showstopper problems in other areas. 

If the answer is here somewhere any pointers greatly appreciated! 

Dell XPS15, 32GB RAM, 1 TB (25% full)
Win10 64bit
Steinberg UR22
Adobe Audition 12.1.5.3
All my software is legit
Reply (1)
2 Bronze
2 Bronze

Happened again, web pages all stop responding, reconnect to wifi it says.  
XPS 15 worked fine all day.

 

What is happening that it appears connected and behind the scenes loses it?  

Dell XPS15, 32GB RAM, 1 TB (25% full)
Win10 64bit
Steinberg UR22
Adobe Audition 12.1.5.3
All my software is legit
Top Contributor
Latest Solutions