Highlighted
Konstadinos
1 Nickel

XPS L502X and Samsung Evo 860

Hi community,

I have an XPS L502X (2011 model) and I wanted to replace the original WD 750GB HDD with a Samsung 860 EVO SSD 500GB. The SSD is recognized by the system although the Samsung Magician software does not recognize the disk.

I tried to migrate my data with Macrium Reflect but each time the clone failed. Then, I tried with another migration software (AOMEI backuper) and the cloning was successful but when I replaced the WD HDD with the Samsung SSD I got a BSD with the message "Bad configuration error" and then it restarted endlessly.

I saw in a forum that this can happen if you resize the partitions of the destination disk, so the second time I tried cloning sector by sector, this way all the basic partitions (system, boot, recovery) were exactly the same and only a storage partition was shrinked since the source disk was 750GB and the destination disk 500GB. I replaced the WD HDD again and then I got a black screen with a blinking cursor.

As you can imagine, I am running out of ideas... Here is a screenshot from the device manager if that helps: 

snip_20180703222842.png

 Thanks in advance for reading my message.

 

Tags (5)
0 Kudos