Highlighted
1 Copper

XPS M1530 Ayuda para diagnosticar problema

Buenas tardes a todos:

Tengo una laptop XPS M1530, a la cual conecto su cargador y me carga la pila con normalidad. Espero unos minutos que cargue la pila y desconecto su cargador. Presiono el boton de encendido y encienden la luz de encendido, luz de wifi y comienza a girar disco duro, gira el dvd, y el ventilador del microprocesador, todo como si fuera un normal encendido, pero no se ve nada en pantalla. Toco los botones capacitivos de subir volumen, bajar volumen, play, stop, y se activan como si fuera por uso normal, pero no se ve nada en pantalla. A los segundos el abanico entra en reposo y ya no gira, pero toco con los dedos los chips de video y chipset de la placa madre (tapa inferior abierta) y nada se sobrecalienta. Vuelvo a tocar los botones capacitivos (pruebo con todos los botones) y se activan como en un uso normal. La lap sigue encendida y sigue sin verse nada en pantalla. Chequeo con una linterna si algo se ve en la pantalla pero realmente la pantalla está negra. Conecto el cargador para ver si comienza a cargar la pila y se enciende la luz de carga como en un uso normal. Todo esto si apagarla. Pasan unos segundo y vuelve a girar el ventilador por unos pocos segundos y vuelve a dejar de girar. Todo parece responder bien pero no se ve nada en pantalla y no entra al windows. Presiono el boton de encendido/apagado y la laptop se apaga instantáneamente.

Quise probar conectando una pantalla externa por el vga, pero enciendo y no se ve en la pantalla...en ninguna de las dos. Probé con el HDMI con el mismo resultado negativo.

En síntesis, la laptop enciende y funciona como si tuviera un normal funcionamiento pero sin verse algo siquiera en la pantalla propia o en las pantallas secundarias por conexión externa.

No parpadean luces, no hay pitidos, sino que parece haber un buen posteo del BIOS, y no hay sobrecalentamientos.

Alguien podría decirme que puede ser o tal vez como hacer para averiguar que puede ser?

Si es el chip de vídeo, por qué enciende y responden los botones capacitivos? Será que es el cable flex que no manda señal de vídeo y voltajes a la pantalla?

Pero si fuera el Flex de vídeo, tendría que ver vídeo por el VGA o HDMI? Será que sí es el chip de vídeo y por eso no veo a través del VGA o HDMI? o el BIOS de esta laptop no deja ver por el VGA?

Y será que no entra al Windows por que en la Bios me está preguntando algo y no se qué es porque no veo y por eso no prosigue?

Les agradeceré cualquier comentario.

Desde ya muchas gracias.

 

1 RESPUESTA 1
Highlighted
Moderator
Moderator

Re: XPS M1530 Ayuda para diagnosticar problema

Las pruebas que ha realizado indican que la falla es con la tarjeta de video. Normalmente en una situación como esta el equipo no encendería correctamente, lo cual nos lleva a concluir que hay un problema con la tarjeta madre y necesitará ser reemplazada. Si está en garantía nos puede enviar un mensaje privado con sus datos para asistirle. Si está fuera de garantía puede comunicarse con nuestro departamento de soporte para que le puedan ayudar con la reparación www.dell.com/chat-latam

  Daniel Morales
Social Media and Community Professional
Latin America
Twitter | Facebook | YouTube