Highlighted
aseydell
1 Copper

XPS mit Docking Station D3100 und LAN = neue Maschinen ID

Ich habe mein XPS mit Win10 neu installiert.

Seitdem habe ich Probleme über LAN (durch Docking Station D3100) mit der Lizensierung meines Adobe-Accounts.

Die Lizenz bricht nach ca. 5 Minuten zusammen, ich muss mich neu anmelden.

Treiberupdate von MS 2018/05 auf 2018/08 (10.0.17134.228) haben keine Verbesserung gebracht.

Über wlan (LAN-Stecker am D3100 gezogen) funktioniert die Lizensierung nach einem Reboot einwandfrei.

Adobe sagt, bei jedem Reboot über LAN wird eine neue Maschinen-ID bei denen angezeigt.

Beschriftungen (1)
Tags (1)
1 ANTWORT 1
Community Manager
Community Manager

Betreff: XPS mit Docking Station D3100 und LAN = neue Maschi

Hi,

das kann sein, da diese Dock im Gegensatz zu einer WD15 oder TB16 über Displaylink unter anderem eine virtuelle Grafikkarte emuliert.

http://www.displaylink.com/newsroom/press-releases/displaylink-showcases-dl-5910-chipset-new-dell-d3...

Hier sind auch diverse Forenbeiträge dazu: https://bit.ly/2oHcY8L 

Viele Sachen sind mit Aktualisieren der neusten Treiber und Displaylink Software lösbar.

Bitte für zukünftige Anfragen Punkte wie:

System Typ;Windows Build; exakte Fehlermeldung;Adobeprogramm inkl Version und ggf. Screenshots mit anfügen.

 

Bitte teile mir mit ob dein Anliegen gelöst ist oder ob du weitere Fragen zu diesem Thema hast.

 

Sende mir noch deine Service TAG als PN (Anleitung:  http://dell.to/2rVQXYj ), damit ich dein Anliegen dokumentieren kann.

 

LG Martin

 

 

 

 

PN´s bitte nur auf Anfrage


DellMartin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XINGSupport kontaktieren