msruiz
1 Copper

XPS starts only after second boot

Hi,

XPS 9365 only starts after second boot.

1. Press power button

2. Stuck in Dell logo no spinning dots for about 1 minute.

3. Computer automatically shuts down on its own

4. Press power button

5. Computer starts perfectly like nothing happened.

Any clues? 

Tags (1)
0 Kudos
3 Replies
Highlighted
Saltgrass
4 Ruthenium

Re: XPS starts only after second boot

When you press the power button, you should see the keyboard light illuminate to show "sign of life".  It takes about 1 second of holding the button so you don't want to hold it after the lights are on.

When this happens, is the system in Modern Standby or hibernation?  Since you see or should be seeing the spinning dots, I will assume hibernation.  If so, the hibernation file may be part of the problem or some device driver or some Bios setting is having to be read.   The Fast Startup Windows setting may have some effect on the hibernation file capability.

Have you ever made any Registry changes to the system?  Are you seeing any log entries in the Event Viewer which might give you a hint as to a device which is having a problem while the system is running normally?

It does take my system a little time to start up and may have a black screen for several seconds.

Are you running the 7th or 8th generation processor on that system?

 

----------------------------------------------------------------------------------


XPS 2720, Inspiron 17 7779, Inspiron 15 7567, XPS 13 9365, Inspiron 1545, TB16 Dock

0 Kudos
dmats
1 Copper

Re: XPS starts only after second boot

Hi, I have the exact same problem and spent many hours trying to fix it.  I ran across an article that says to turn off Fast Startup and it worked on my computer.   

https://www.tenforums.com/tutorials/4189-turn-off-fast-startup-windows-10-a.html

0 Kudos
Scotty Dont
1 Copper

Re: XPS starts only after second boot

I am also having this same issue.  But turning off Fast Boot is not a fix.  That is just disabling a feature that should work.  Anyone have any other fixes?

0 Kudos