Highlighted
t-ecki
Bronze

XPS13 9350 - USB-C - Fehler - Thunderbolt downgrade? HDMI

Hallo zusammen,

seit geraumer Zeit habe ich bereit Problem mit meinem USB-C Thunderbolt Anschluss. Ich habe immer brav die Update Hinweise wahrgenommen und auch ausgeführt bei meinem XPS13, doch irgendwann (ich kann es leider nicht mehr zurückverfolgen) funktionierte der HDMI Ausgang über USB-C nicht mehr. Mit mehreren verschiedenen Adaptern klappt die Ausgabe nicht mehr (zuvor funktionierte die Ausgabe aber mit allen getesteten Adaptern). Ich vermute, dass ein Update das ganze mal "kaputt" gemacht hat. Ich habe jetzt auch diverse ältere einzelne Grafiktreiber versucht aber ohne Erfolg. Er erkennt kurzzeitig das angeschlossene HDMI Gerät aber beim Klick "auf 2. Monitor erweitern/duplizieren" springt er sofort wieder in den "Single Display Mode"

In letzter Zeit ist auch ein USB-C LAN Adapter nicht mehr nutzbar. Alle von mir genutzten Adapter haben bereits funktioniert.

Ich nutze derzeit wieder einen älteren Grafiktreiber, weil sonst Photoshop sich nicht starten lässt und mit einem Fehler den Start abbricht (scheint ein bekanntes Problem in ADOBE Foren zu sein)


Wie kann ich eine ältere Version vom Thunderbolt Treiber installieren? Ich bekomme immer nur einen Hinweis bei dem Versuch eine ältere Version zu installieren, dass bereits die aktuellste Version installiert ist.

 

Hat jemand ein ähnliches Problem oder kann mir jemand eine funktionierende Kette an Treiberversionen nennen, die für die von mir beschriebenen Probleme entscheidend sind?

 

Ich hoffe auf Hilfe Smiley (fröhlich)

 

viele Grüße

Ecki