XPS

Last reply by 01-17-2020 Solved
Start a Discussion
2 Bronze
2 Bronze

XPS15 9560 stuck on logo - need to boot twice for windows

Hi

My laptop is stuck on the Dell logo when the first time i power it after a shutdown.
I have to manually press the power button to power OFF and than power ON again to boot successfully, but this time the booting is a little slower and i could see the spinning wheel for few seconds under the Dell logo.

The same is not the case when i restart my Laptop from Windows.- it boots perfect with a small delay(spinning wheel).

So, Every time I shut down the laptop, I have to power ON, power OFF then power ON to boot successfully.

My Bios is up to date and the diagnostics - without any errors.

I found a post on the community forum where someone suggested turning off(Uncheck) "Fast startup" in "Power settings" as a temporary solution.

I tested this and seems it no more hangs on Dell Logo, but the booting to windows is slower with the spinning wheel.

Team any permanent solution?

 

Solution (1)

Accepted Solutions

Welcome to the Dell Community @plewaM 

This is just a temporary fix!!!

Go to "Settings"

Then to "System"

Then on the left hand side click on "Power & Sleep"

Then on the right hand side click on "Additional Power Settings"

Then on the left hand side click on "Choose what the Power Buttons do"

Then click on "Change settings that are currently available"

Then un-check "Turn on fast startup" then "Save Changes" and reboot.

Best regards,

U2 

NOTE: I am still trying to find a 9560 so I can duplicate the problem and find a permanent fix!!!

View solution in original post

Community Accepted Solution
Replies (131)
2 Bronze
2 Bronze

I have the same problem after using the "Dell Update" feature a few days ago. I described it here with screenshots: https://www.dell.com/community/XPS/After-Dell-Update-XPS-15-9560-freezes-at-Dell-logo-on-start-up/m-....

However, turning off fast start-up did not fix it for me (https://imgur.com/akcrprS).

Anyone know what is happening here? Maybe the most recent BIOS update messed something up?

2 Bronze
2 Bronze

Having the same problem. Happened after last chipset software update. 

2 Bronze
2 Bronze

I am having the same problem with my 9560 after a recent Dell update. A fix would be appreciated.

2 Bronze
2 Bronze

I have the same issue with my Dell XPS 15 9560. Turned off the "Fast Boost" already and it's been fixed sometimes, sometime's it stucks again.

Me too - 9560 with Fast Boost off. Happened after recent BIOS update.

2 Bronze
2 Bronze

I get the same thing and I'm pleased I'm not alone. Started very recently, most likely the bios update. It happens whether I shutdown the laptop or just close the lid (standby/wakeup). Just sits there with the Dell logo until I hold down the power button to force off and then press it again to start. At which point it goes past the just sitting there and you get the Windows circular dots below the Dell logo. I would very much like a fix - the same as everyone else.
2 Bronze
2 Bronze

Same issue here. Turning off fast startup only resolves the problem after shutdown. When just closing the lid and waiting long enough, the issue reappears - which is very annoying because I cannot leave the laptop in sleep mode for too long now. BIOS is 1.16.0 from 26/07/2019 and the issue also appeared after some Dell Updates (cannot remember anymore if it was the BIOS, though). Pre-Boot diagnostics were fine.

Hey mate, did you get a fix for this? I tried re booting mine after the issue and got a stop code 21a. My laptop wont even start anymore

No luck finding a resolution. Been looking around on the net but have not found a solution. Unfortunately, Dell has been on little help thus far. 

Top Contributor
Latest Solutions