Start a Conversation


Go to Solution


September 28th, 2019 07:00

15 R3, KB4517211 breaks Alienware Sound Center (A-Volute)

September 26, 2019—KB4517211 (OS Build 18362.387, Win 10 Pro version 1903)

After this optional Win 10 update is installed, A-Volute, a part of Alienware Sound Center, requires admin privileges to start upon Windows login.  Uninstalling the update is the only apparent way to stop the UAC prompt upon login.

Any ideas on how to stop the automatic A-Volute-related UAC prompt on login with update installed?

December 8th, 2019 17:00

This issue has been completely fixed by latest version of Realtek Realtek ALC3266 (Version 6.0.8816.1, A09) audio driver.

Kudos to Realtek and Dell/Alienware!

Case closed.

31 Posts

September 28th, 2019 08:00

Same problem after updating Win10 this morning....

September 28th, 2019 09:00

I haven't tried reinstalling Alienware Sound Center (Realtek-ALC3266-Audio-Driver_HKN2C_WIN_6.0.8699.1_A08\RealtekHDAudio\Nahimic\AWSoundCenter.exe).

31 Posts

September 28th, 2019 10:00

I just re-installed the sound driver as stated above. Same thing on re-boot.....NO CHANGE...

6 Posts

September 28th, 2019 11:00

Me too. Dozens of popups even without rebooting or logging out. They point to "C:\Program Files\Alienware\AWSoundCenter\UserInterface\x64\AWSoundCenterSvc64.exe", which will eagerly create that popup if you double-click it. Or if you right-click and Run as Admin.

It's not a permissions issue. It's got to be the registry. Dell's support website seems to be down and phone hold time is 45 min, but I'd really like to know if anyone has solved this. It's an old problem (there's a year old thread elsewhere) that apparently has multiple causes.


1 Message

September 29th, 2019 10:00

Same problem after installing latest Windows update.

1 Message

October 1st, 2019 05:00

For me it is because of the Asus Sonic Studio, Just Right click the app and go to properties, compatibility tab and check the "Run as Administrator" it solves for me

31 Posts

October 1st, 2019 07:00

You have an Asus app on a Dell computer?

1 Message

October 1st, 2019 15:00

I was facing the same issue on my Alienware r4 17 post the update. There is another workaround this. You can disable the "AWSoundCenter" at startup and that stops the uac asking for permission when you boot the computer.

31 Posts

October 1st, 2019 18:00


1 Message

October 3rd, 2019 20:00

I fixed this by allowing the AW sound system run as administrator. its under properties in the start group in task manager.

31 Posts

October 4th, 2019 08:00

Good catch!   Works for me....Thanks

1 Message

October 4th, 2019 08:00

Disregard this one, as I can't delete it. 

I was using remote software trying to bring up the task manager for my Alienware laptop by doing the cntl+alt+del.  Yeah, it wasn't bringing up the task manager I was looking for...  Brought up the task manager I was looking for, disabled the AW Sound in startup, and no further issues. 



I do not have "AWSoundCenter" or any AW Sound listed under the Start Group (in Task Manager).  Setting the file it is pointing to to run as Admin (under file properties) seems to have no effect.


Any other thoughts?



6 Posts

October 4th, 2019 10:00

Brilliant. Dell support sent me to Win>Settings>Apps>Startup to disable it, but in that panel you can not set any properties. It took me a moment to find TaskManager>Startup>RightClick(SoundCenter)/Properties/Compatibility>RunAsAdmin, so I'm making this post mostly to help others get there faster.

IT WORKED! Thanks! I have Alienware 17 R4.

Dell support  told me yesterday they're still working on it. They've known about it for some time. They don't have a fix yet. They suggested making an exception in Windows Defender, but hinted that would be a temporary workaround pending an update to Sound Center. I like your fix better.

PS: I get the same Task Manager no matter how I start it, right-click on taskbar or CtrlAltDel. Not sure why the other poster thought there were two TMs.

October 4th, 2019 10:00

Disabling AWSoundCenter at startup did the trick for me. Thanks.

No Events found!