Start a Conversation

This post is more than 5 years old

Solved!

Go to Solution

1651

February 15th, 2012 14:00

QOS Avamar - Exchange and Sql

​Avamar v6. I have the windows file system under show advanced you can set the "network throttle" to xyz Mbps. But for exchange or sql there is no throttle. Whe I initiate the exchange backup I have, it likes to take 90% of the bandwidth from one of our clients, making their network extremely slow. Has anyone done this yet?​

53 Posts

February 16th, 2012 17:00

--throttle=1  means it uses 1Mbps.

307 Posts

February 16th, 2012 02:00

Hello,

To throttle the network bandwidth, you may enter the flag --throttle=MBPS in the file C:\Program Files\avs\var\avtar.cmd on the client.

If you do not find the file avtar.cmd under \var directory on the client, then please created this avtar.cmd as a text file and then enter the flag --throttle=MBPS

Using this option will throttle all the backups for that client.

Thanks.

17 Posts

February 16th, 2012 13:00

Thank you for the reply. So the file was not on the client. I created it, but where do I tell it what Mbps to run at?

Thank you

17 Posts

February 20th, 2012 11:00

I have had it set to =5 and =7 and it is taking an hour to get 10MB backed up. It is over a 20Mb link and there is plenty of bandwidth available. If it is not throttled, it takes 100+% of the link though. I will play around with the numbers, but if anyone has an idea I would apprecaite it. I will try the windows file system backup on it and see if that is as slow. Thanks!

No Events found!

Top