Start a Conversation

Unsolved

This post is more than 5 years old

A

5 Practitioner

 • 

274.2K Posts

2200

October 31st, 2016 13:00

Connectrix MDS-Series (Cisco)Target Code reversion from NX-OS 6.2(15) to NX-OS 6.2(11c)

Connectrix MDS-Series (Cisco)Target Code reversion from NX-OS 6.2(15) to NX-OS 6.2(11c)

Cisco and Dell EMC reviewed and approved NX-OS 6.2(15) as Target Code in July, 2016. Due to the recent Sev2 code bug CSCuz90357 in NX-OS 6.2(15), the Connectrix Cisco PMT (product management team) has made the decision to revert back to NX-OS 6.2(11c).

Consequently, Cisco has released this Field Notice 64211: Field Notice: FN - 64211 - MDS9K - Traffic Interruption Due To Fibre Channel Interface Link Up/Down Events - SW Upgrade Recommended

We will be reviewing NX-OS 6.2(17) (released by Dell EMC on 29 August 2016) with the Connectrix Cisco PMT for the next potential target code. If NX-OS 6.2(17) is approved by the PMT, we should see the ESM (EMC Support Matrix) and support.emc.com updated in late November, 2016.

If you encounter any issues with NX-OS 6.2(15), please open a service request with Dell EMC support.

Regards,
Sam

Sam Mercanti

Product Manager, Connectrix Cisco

Dell EMC | Global Services

Sam.Mercanti@Dell.com

Update 11/16/2016: as a result of this issue and the Cisco FN 64211, Cisco and Dell EMC have decided to remove supportability for NX-OS 6.2(15) from our support and downloads pages.

1 Rookie

 • 

20.4K Posts

November 22nd, 2016 04:00

Hmm, you went all the way back to 6.2.11c ?  I have been running on 6.2.13 for a year now (and it was on your matrix at the time)

5 Practitioner

 • 

274.2K Posts

November 30th, 2016 14:00

Hello Sam

Do you know if code 6.2.17 was approved as target version?

Regards

December 6th, 2016 00:00

Hi guys, any update soon ?

1 Rookie

 • 

5.7K Posts

December 7th, 2016 22:00

I was running 6.2(5a) for a year and a half or so, some new switches came with 6.2(15) and we'e now upgrading to the 17-release. We haven't encountered any problems at all with any version for a long time!

1 Rookie

 • 

5.7K Posts

December 8th, 2016 00:00

At this point I'm still seeing 6.2(11c) as target on https://support.emc.com/docu39695_Target-Revisions-and-Adoption-Rates.pdf

5 Practitioner

 • 

274.2K Posts

December 8th, 2016 07:00

Hi dynamox,

6.2(13) is definitely supported by Dell EMC, but was not chosen as target code. With 6.2(17) released by Dell EMC in August 2016, the product team decided to focus the efforts on this latest release that included many fixes for known issues.

Regards,
Sam

5 Practitioner

 • 

274.2K Posts

December 8th, 2016 08:00

Hi t1bur0n,

Not yet as we are still reviewing it. Soon though. Stay tuned!

It is available for download as Dell EMC did release it on 29 Aug. https://support.emc.com/downloads/32153_Connectrix-MDS-Series-Firmware-6.X

Regards,
Sam

141 Posts

November 28th, 2017 06:00

Hi there,

In our effort s to clean up the forum, we came across your question / statement.

If the question / statement is still valid, not expired and you need an update please reach out again and we try to get it answered.

As for now we set the it to “answered.”

Regards,

Jim

No Events found!

Top