Start a Conversation

Solved!

Go to Solution

1809

February 6th, 2023 15:00

ImageAssist: Failed to Restore #ApplyWimIndex Window Partition

I was able to:

Download the current image assist software 

1. created a bootable USB 

2. Boot the source Dell 3000 from the USB, and create a Static .wim file 

3. Boot to the target Dell 3000 from the USB and start the restore.. the restore begins then...

It gives the error typed in the subject.

Any idea why this is not working?

Thank you..

stephen

 

8 Posts

February 20th, 2023 08:00

Hi @jack.jolly , my issue was also apparently a problem with the USB device I was using (SanDisk Ultra USB 3.0).  I have been able to successfully install the same image on 4 different Dell models, using a new USB device.  Thank you @DELL-Tyler M for your assistance on this!

8 Posts

February 9th, 2023 12:00

I'm getting something similar (failed to restore #applywimindex MicrosoftRecovery) when trying to install the Dynamic image I recently created.  It has installed OK on a few systems; on another, it failed twice then worked, and now it continually fails on a Latitude 5530.  I'll post back if I find a solution.

Moderator

 • 

305 Posts

February 9th, 2023 13:00

Click on the Dell logo in the Image Assist tool & it will open the log file. Email the log file to US_OSImaging@dell.com so we can have a look what is failing.

Thanks,

Tyler

8 Posts

February 10th, 2023 06:00

Hi Tyler,

I tried to install again and this time actually got the same message as the OP (WindowsPartition).  I noticed the Restore Image process failed at 37 seconds this time, whereas it was in the 3-minute time frame when it failed with the MicrosoftRecovery error message.

I have sent the log for this to the email address you indicated.  Thanks!

8 Posts

February 10th, 2023 11:00

I also just tried to install the dynamic image to a Latitude 5530 and received the MicrosoftRecovery error around the 3:45 time frame.  I will email this log as well; thanks!

8 Posts

February 13th, 2023 12:00

I just installed the same dynamic image on an Optiplex 3060 without any problems.  Could there be some type of driver issue on newer systems?  One of the possible differences I can think of is that the systems that have failed all use PCIe SSD's, compared to SATA for this Optiplex 3060.  However, I'm still a bit baffled by the couple of systems that initially failed, then succeeded, with no changes in between installs.  I'm using Version 11.0.3.18 of Image Assist, by the way.

Moderator

 • 

305 Posts

February 13th, 2023 14:00

@FCHC_IS If you will email logs again, this time ask the helpdesk to send the files to Tyler.

Thx!

8 Posts

February 14th, 2023 05:00

Hi Tyler, I just sent them.  Thanks!

February 16th, 2023 12:00

I am running into the same issue when trying to restore our image (which works fine on a number of other models) onto an older 7280.  The log file is large - but these are the lines from the end:

=================

2023-02-16T14:49:52 Info ExecuteDismCmd : DISM command;
/Apply-Image /ImageFile:"V:\Dell_Images\DIA_Dynamic_202210270725_VMWARE71.wim" /Index:1 /ApplyDir:"S:\\" /NoRpFix /ScratchDir:"O:\\" /english
2023-02-16T14:49:53 Info ApplyIndex : DismExitCode = 0, index applied successfully.
2023-02-16T14:49:53 Info ApplyIndex : WindowsPartition index to be applied...
2023-02-16T14:49:53 Info ExecuteDismCmd : DISM command;
/Apply-Image /ImageFile:"V:\Dell_Images\DIA_Dynamic_202210270725_VMWARE71.wim" /Index:2 /ApplyDir:"O:\\" /NoRpFix /ScratchDir:"O:\\" /english
2023-02-16T14:49:58 Debug ProcessStatusChanged : New values: Started, 25
2023-02-16T14:50:19 Debug ProcessStatusChanged : New values: Started, 27
2023-02-16T14:50:41 Debug ProcessStatusChanged : New values: Started, 29
2023-02-16T14:51:02 Debug ProcessStatusChanged : New values: Started, 31
2023-02-16T14:51:23 Debug ProcessStatusChanged : New values: Started, 33
2023-02-16T14:51:39 Error ApplyIndex : Error while applying wim index for WindowsPartition
2023-02-16T14:51:39 Error ApplyIndex : Failed to Restore #applywimindex WindowsPartition, DISM exit code 433
2023-02-16T14:51:39 Error CreatePartitionsAndApplyingWimIndexes : Failed to apply wim indexes.
2023-02-16T14:51:39 Debug CreatePartitionsAndApplyingWimIndexes : Applying Wim index and Fixing BCD completed
2023-02-16T14:51:45 Debug ProcessStatusChanged : New values: Started, 35
2023-02-16T14:51:45 Debug RestoreCleanup : Restore cleanup process completed
2023-02-16T14:51:45 Info CleanUp : Restore process failed
2023-02-16T14:51:45 Debug MoveNext : Total time took to restore an image : 343848 Ms

February 20th, 2023 08:00

My issue was the result of a "slow USB" - I cloned the image to a better (faster) SSD device and the image took and reboot was successful...

1 Rookie

 • 

3 Posts

October 17th, 2023 13:09

I have the same problem, I use AIX version 11.0.7.3. The .WIM image is Windows 10 22H2. I use USB 3.0

No Events found!

Top