Start a Conversation

Solved!

Go to Solution

715

September 21st, 2021 03:00

BIOS does not report opened cover on optiplex 7060 anymore

I have an Optiplex 7060 SFF (mini tower) with the BIOS udated at 1.14.

 

I had to check for the RAM model so I opened the cover/tower, and upon the next boot, the BIOS did not reported that the cover has been opened during POST, as I was expecting it.

The feature is enabled is the BIOS and it was working OK previously.

The only changed I made in the config of the BIOS, since the upgrade to 1.14  is to enable Trusted Execution for MVMM. Which seems unrelated to me.

 

Aynone can confirm this ? How do you report this to Dell ?

5 Posts

September 21st, 2021 06:00

So I reopened the mini tower an remove the cover, and checked the switch. It is ok.

 

And upon reboot, I got the warning as expected. I do'nt know what happened previously.

 

Never mind.

7 Technologist

 • 

12.2K Posts

September 21st, 2021 05:00

Just a thought but the intrusion switch could be bad. This support page has instructions on the location and replacement of that switch. I would open the case and check the switch to discover any problems. 

7 Technologist

 • 

12.2K Posts

September 25th, 2021 05:00

Just a guess but maybe a stuck switch that opened back up when you pulled the cover and checked it. Anyways glad to see that it is working properly now.

7 Technologist

 • 

12.2K Posts

September 25th, 2021 16:00

Thanks..a goodly measure of luck at times.

6 Professor

 • 

7.9K Posts

September 25th, 2021 16:00

@JOcean  Wow, the blue Dell Accepted Solution.  You do good job!! : )

No Events found!

Top