Start a Conversation

Unsolved

E

2 Posts

218

November 9th, 2023 00:39

Driver Health Manager not allowing me to access the Lifecycle Controller

Hello,

I got an Avigilon NVR that suddenly stopped working due to a failure in 3 HDDs out of the 10 that it has. According to Avigilon, the NVR is still under warranty and they need, among other things, a TSR report exported from the failing unit.

The problem is that, due to the failure, Windows is no longer available so I need to work through the BIOS but when I try to get into the Lifecycle Controller by pressing F10 or into the IDRAC configuration by pressing F2 the BIOS won't respond as expected and it'll take me into the Driver Health Manager where is asking me to perform configurations. If I try to exit that, it shows a black image with the message "One or more boot drivers require configuration changes. Press any key to load the driver health manager for configurations" and then, I'm back into the Driver Health Manager.

Is there a way I can get the TSR report from the lifecycle Controller or get into the IDRAC configuration menu?

Thank you very much in advance.

Moderator

 • 

3K Posts

November 9th, 2023 08:30

Hello,

 

I would like to suggest removing last two picture that contain your service tag, those are your private server information in a public forum. 

 

May I ask if you have gone through this screen before? 

 

 

If yes, can you check in your RAID controller configuration >

  1. Navigate to the PERC Configuration Utility

  2. Select Controller Management

  3. Select Advanced Controller Properties

  4. Boot Mode options: Ignore errors – errors are ignored and the firmware proceeds with boot.

This may help to by pass the error temporary for you to access iDRAC/BIOS to check the error logs. I do notice you have the iDRAC IP set up. Can you access the IP? If yes, you can also download the TSR logs from the iDRAC UI but the iDRAC firmware must be 2.30 and above to be able to download the logs directly. 

2 Posts

November 9th, 2023 18:57

@DELL-Joey C​ 

Thank you for the advise about the shared images.

We got into the boot mode options, however, I only see two options "Stop on errors" and "Pause on erros". Pause on errors was the one originally sellected so we changed it to the other option "Stop on errors", applied changes and once confirmed, we rebooted the server.

Unfortunatelly the result was the same, we pressed F10 when the Dell simbol was on the screen and for some moment stated "Entering lifecycle controller" but at the end took me again into the Driver Health Manager.

About the IDRAC, we did configure it a couple years ago but when we tried to use the defaul credentials to log in it didn't work. so I do can reach the IDRAC with the IP address but I'm not able to log in. In a similar NVR we have, in a different building, we had to reset the IDRAC credentials cause the default ones weren't working too however, for this NVR we never had a chance to reset credentials before this issue came up. I also double-checked on this faulty NVR the label where the MAC address of the NVR is, to see if the NVR was shipped with a custom password for the IDRAC but it's not the case, I only see the MAC addresses on the label.

Would it be another way to get into the lifecycle controller or the IDRAC config?

Thanks.

Moderator

 • 

3.1K Posts

09-11-2023 09:40 PM

Hello,

 

Can you get any <F> keys to work?

Try <F2> during POST, select System Setup > iDRAC Settings > Lifecycle Controller > set to Enable

 

How many times have you put input in the Driver Health Manager and it came back?

Have you tried repeatedly entering a character each time to see if it gets past it?

 

Try a flea power drain and check if you can get into the LCC:

(shut down, disconnect power cables and Network cables, hold in power button 20 seconds with cords removed). After flea power drain, system has to set for 3 minutes for DRAC to reset without any power plugged in, then plug in NIC and power but wait 2 minutes before power on to give DRAC time to initialize

 

The message says "missing virtual drives with preserved cache"

Try clearing the preserved cache. It's under Actions on one of the screen shots you sent: Discard Preserved Cache

DELL-Charles R

Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Thumbs up’ the posts you like!

No Events found!

Top