Start a Conversation


This post is more than 5 years old



26-02-2010 04:00 AM

PowerEdge 2650 Windows 2008 x86 Server Enterprise and Standard New Install (not R2)

PowerEdge 2650 Windows 2008 Server Enterprise and Standard New Install Problem

I am having an issue with a new install using RAID 5 on PERC-3/Di.  I've updated all the firmware and using the Dell Systems Management and Tools (smtd) latest DVD I start a Windows install and at the very end the install fails without reporting any error and just returns to the INSTALL NOW screen which is starting over again.

I saw a note about disabling INT13H and am about to look for it today and try it and would like someone with previous 2650 install experience to say if this is the problem.

I am loading the PERC driver and PERC mgt driver as indicated by Windows finding the drivers on the media supplied.

If I reboot the box after the failed install there is no BOOTMGR.  I have no other hard drives in the system but the RAID 5 SCSI.  I've run through the Verify Disk function on all the drives.  The total RAID 5 is 1117MB consistent with the 5 300GB HDs I have.  There is no scrubbing going on when the system boots, RAID shows Optimal.

This problem seems to be a BIOS setting or driver issue, but there are no more drivers on Dell's download page that are apparent for a new install of Windows, and then I found a note on INT13H and the Adaptec SCSI controller possibly interfering with the install.

Anyone who has had this problem and solved it please post.  It's something obvious I am missing.  I was going to try Windows 2003 Server next but I think the problem is more basic and insidious.  I also have a DRAC III but I am not looking for Windows support on it (there isn't any), but does that mean this can interfere with the install also?

I saw a note about disconnecting UPS during install and have done that.  I am out of ideas at this point.  The SMTD/SBUU indicate the drivers are up to date, and they are the latest from Dell's 2008 x86 download page.

.. BZ.


9.3K Posts

26-02-2010 08:00 AM

It kind of sounds like there is no active partition for the OS to boot to.


Boot to the Windows 2008 DVD and on the first screen where you have mouse control press Shift F10.You'll be in a dos-window.


I don't have a 2008 server (or Vista/Win7) available right this moment, so this is based on XP's diskpart, but here are some steps that may find your problem.


Now do/type:

- diskpart

- list disk (verify that there's just 1 disk listed)

- select disk 0 (assuming disk 0 is the bootdisk (most likely the case))

- list partition (check which partition is the boot partition (this could be the 100MB partition, but may also be the C-drive/partition))

- select partition number

- detail partition

- verify if the partition is marked as active.

31 Posts

26-02-2010 20:00 PM

I finally stopped using the SMTD DVD and allowing Windows Enterprise Server 2008 to install from its own boot it is now working.  The SMTD disk is good for firmware checks and the like but it caused a failure when Windows tried to start.

BTW, the OS DVD I was using was an MSDN DVD, not a retail one.  In the end, the MSDN DVD worked standalone.  However, because there was so much on the DVD, there was alot of dead time during which it was hardly noticeable that the system was doing anything at all when in fact it was parsing the OS installations on the MSDN DVD and taking forever to do so.

.. BZ.