Start a Conversation

Unsolved

D

1 Message

17

October 1st, 2023 22:37

Unable to clear "Integrated SAS Controller - Disabled" message on Dell R710 server with UCS - 61 Controller during boot

The system is a Dell R710 with 6 SAS 2 TB drives and a UCS - 61 Controller. The boot process proceeds. I entered F2 and setup; however the configuration does not give any option to enable the controller. There is no option to change the setting. Hitting return simply returns to the main menu.

I have tried reseating the controller board and the SAS connectors. The drives are SAS. The caddies are SAS. The drives are set in the SAS markers in the caddies and are connected properly.

Additionally I do not hear any drive power on noise. I assume power up is controlled via the controller.

Moderator

 • 

3.2K Posts

October 2nd, 2023 17:51

Hello,

did you tried to reset the BIOS? 

How to reset the BIOS of a Dell PowerEdge Server? | Dell US

 

Also can you try to keep the server in a minimal configuration, even without hard drives?

Thanks

No Events found!

Top