Start a Conversation

Unsolved

A

1 Message

60

December 3rd, 2023 10:50

Dell PowerEdge R350 - We couldn't find any drives Issue

Hello,

I have purchased R350 Server, i was trying to install Windows 2016 or 2019 using USB. I get the issue "We couldn't find any drives"
I have two Hard Drives "SSD 1TB Main" "SAS 2TB Storage", i have tried to use AHCI Mode Non-RAID, and RAID Mode, i got the same error on both methods.
I have tried to install OS using LifeCycle, updated BIOS to 1.8.1 and still the same issue.

Screenshot of the issue shared below.


If anyone has a solution kindly share ASAP.

3 Apprentice

 • 

1.7K Posts

December 3rd, 2023 19:13

  1. Find out what kind of Controller (S150, H755, H345....) you have
  2. Create a VD in the Controller
  3. If your OS doesnt come with a driver you should apply one during installation (see the "Load driver" option in the lower left)

Regards,
Joerg

Moderator

 • 

2.1K Posts

04-12-2023 10:15 AM

Hi, if you have PERC S150 please make sure embedded SATA is set to RAID mode. System Setup > System BIOS > SATA Setting > Embedded SATA set to RAID mode 

You can try flea power 1. Power the server down.  
2. Disconnect server from all power cables, Network cables. 
3. Hold down the power button continuously for at least 10 seconds.  
4. Insert power cabless and network cables back to the system.  
5. Wait about 2 minutes before powering on the server for iDRAC initialization.
6. Power the system on. 

 

You can try to deploy via using Lifecycle controller. At first download OS driver pack and installed. Dell OS Driver Pack | Driver Details | Dell US

DELL-Erman O

Social Media and Communities Professional

Dell Technologies | Enterprise Support Services

#IWork4Dell

Did I answer your query? Please click on ‘Mark as Accepted Answer’. ‘Thumbs up’ the posts you like!

No Events found!

Top