Search

Posts

Search Results (1.9K)

Conversation Type :

Posts

Published Date :

Lifetime

Category

Most Recent
O

Community Accepted Solution

CX3-40C and CX3-40F management port not working

Hello everyone! I work in a networking company, and there are CX3-40C and CX3-40F in our customer's datacenter that we should monitor every month. Until October 2023, we were able to monitor them using a PC in the datacenter that is setup and connected to both storages. However, the connection disr

Question

21

1

0

Community Accepted Solution

Vnx mc² 5300 & 7600 back rev mif file missing

Hello forum team, hope everyone reading this is having a great day! I got some vnx 5300 and 7600 from a donation, they are in perfect shape BUT were not wiped to factory state before being released. So they are blocked. Spent a lot of time fiddling and tinkering with the device until I finally dis

Question

1.4K

15

0

0

Community Accepted Solution

Sanitize old CX3 CX4 drives 4Gb FC

Hi all, As a Blancco partners a customer requested us to sanitize some old storage systems (Clariion CX3 and CX4). Drives are 4Gb FC, we usually sanitize drives using 3,5" KTN-STL3 shelves connected to servers with Blancco software using SAS HBA cards but in this case drives are not being recognize

Question

728

1

0

0

Community Accepted Solution

Xtremio mib file download

Need the Mib files for the Xtremio storage.

Question

1.9K

5

0

0

Community Accepted Solution

Lun masking is NOT enabled on this storage array

Hello everybody: I have a EMC CX4-240 array. I register a FC HBA into the CX4-24 array by smi-s provider. I call function is Clar_StorageHardwareIDManagementService:EMCManuallyRegisterHostInitiators but I get below error message. I sure the call for the function is correctly, because same method

Question

1.1K

2

0

0

Community Accepted Solution

CX4-120 SP B Issues

I have a CX4-120 that is not under warranty and it has a few issues. I had a previous error that a DIMM failed on SPS B. I replaced the the DIMM and that error went away. Along with the previous failed DIMM message there is a message that SP B is faulted 0x7403, Unisphere can no longer manage SP B 0

Question

2.5K

4

0

0

Community Accepted Solution

How to update Utility Toolkit on vnx5300?

Apparently the problem arose about 1 year ago, after updating Flare from R31 to R32. SPA did not complete the update. Although there were no errors in Unisphere. I'm trying to upload a MIF image for R32 to the SPA. But there was a problem - the version of the Utility Toolkit on the SPA from R31 and

Question

5.8K

14

0

0

Community Accepted Solution

EMC CX4-120 and SATA

Hello!I have an EMC CX4-120 with an array for 15 FC drives. Only 10 disks of 450GB are installed.Can I install 5 SATA disks of 2TB each (EMC CX-SA07-020) in 5 vacant places?How to connect SATA disks to an FC connector? Thanks in advance! PS: Sorry for my English!

Question

1.4K

1

0

0

Community Accepted Solution

cx700:Invalid Multiple Cable SPE Fault

SPS A fault,SPS B提示Invalid Multiple Cable,现在我能做什么操作,是先更换 fault的A还是先解决B。另外请问两个SPS都fault会有什么后果。

Question

5.3K

2

0

0

Community Accepted Solution

Error in Unisphere when mapping a volume to cluster

I'm getting an error when I try to map a volume to a cluster of servers in Unisphere. I can map the volume to a server within the cluster, just not the cluster itself. 

Question

4K

2

0

0

Community Accepted Solution

Unable to boot to utility partition on VNX5300, help!

System is out of warranty and a lab system, its working but i want to reload the image on it because some configuration won't let me delete it. I boot it up with serial cable attached, and hit ctrl-c and per "Backrev Array" solution it's supposed to do a Minisetup and reboot a few times. It never

Question

16.3K

13

0

0

Community Accepted Solution

AX4-5 rebuild hot spare disk stuck

Hi all, I've an old AX with one raid group (raid5) with two lun that own disk #9. Hot spare disk is #11 Last night disk #9 has faulted, so disk #11 has taken his place. After replacing with a new disk, one of two luns has been rebuilded, the other one is stuck at 93% since 18 hours The real disk

Question

1.9K

2

0

0

Community Accepted Solution

Trying to Zerodisk a CX4-120 - what does SP A: FRU not available for disk zeroing mean?

We have a CX4-120 that we are retiring and I need to run zerodisk on the SAN before it leaves the data center. So I have naviseccli installed on my desktop and I have run the proper command to zerodisk the entire array. I am getting this as a result... Bus 0 Enclosure 2  Disk 8 Error:

Question

2.4K

2

0

0

Community Accepted Solution

Anyone knows if we can still offer data erasure services for CX3/CX4?

Hi All, I have a customer requesting data erasure for their CX3/CX4 recently. These arrays are obviously EOSL few years back. I tried to download the CXClear from support portal but the link is no longer available. Do we know if we can still offer this erasure services to customer? Any

Question

2K

2

0

0

Community Accepted Solution

How to find alternate part no. for HDD in CX4-240

I want to know, how to find out alternate part no. for HDD in CX4-240. I have the part no. i.e. 005048954. But I want to find out alternate part no.s if this part no. is not available.

Question

1.5K

2

0

0

Community Accepted Solution

Upgrade Path for CLARiiON

Hi, We have been using CX4-240 SAN with FC Disk for a long period of time. We are considering upgrading the SAN. Currently, we are using only FC Disk for CX4-240 and mainly for vSphere ESXi Hosts.  There is around 20TB Storage being in use. We are looking into setting up Mutli-tier Sto

Question

2.3K

5

0

0

Community Accepted Solution

VNX5400 - HAVT Issue and Status Faulted

Hello We have the following setup: VNX5400 connected to ESXi 6.0 U3 hosts (SW-iSCSI) Management of ESXi/vCenter and VNX5400 are not in the same subnet, neither routed => no connectivity. ESXi-host initiators are listed as soon as the needed configuration in vSphere is done - 2 initiators

Question

8.8K

3

0

0

Community Accepted Solution

CX4 SSD Drives very high response times

Trying to run DB2 on SSD drives in a CX4-240. The drives are configured using 2 - RAID groups of RAID5 4 + 1 400GB SSD drives, which are allocated with 2 disk in one DAE and 3 in another and they are in BUS 0 Enclosure 0 and BUS 1 Enclosure 0. I have created 8 LUNS as META'S with 50GB in one RAID gr

Question

3.5K

13

0

0

Community Accepted Solution

CX4-480 - Unable to expand disks on RAID Group

When clicking expand on a Raid Group 1/0 the expand button is not enabled. I would like to add disks to it.  The existing RAID Group has 16 disks. We only have 11 disks free, I would like to add 8 disks to this existing Raid Group.  The disks that are free are the same drive type and same

Question

675

2

0

0

Community Accepted Solution

Unbounded Disks

Hello, can you please explain what really is an unbounded disks, we have few disks located in our Clariion CX-4. 1) Can i use them for creation of a pool. 2) There is a pool created in the array with the unbounded disks but no LUN created, can i use this pool for creation and assigning luns to th

Question

1.2K

1

0

0

Dell Support Results

No Results found!

Top