Start a Conversation


This post is more than 5 years old


December 28th, 2012 06:00

Cannot pass the sign in screen in dell laptop

I bought a new DELL (Inspiron 3520) laptop pre installed with windows 8 OS  3 weeks back. I could not  pass through the sign in screen as the local user account credentials are not given to me (if at all they have given at the time of installation), so I could not login with a local account .

The second option of logging in is the Microsoft account, when given the credentials of the account it is displaying a message "The Username and password are incorrect  to reset it go to ....................."  like this. But when opening the mail with those credentials it is working perfect and  I am able to access the mail, so there might be a problem with the OS I think. Because of this I could not pass through the sign in screen till now.

The two options to login to the laptop are blocked and there was no other other chance to login.

To reinstall  the Windows 8 OS, there was no reinstallation disk of windows 8 given to me, So  I could not proceed to further steps.

9 Posts

February 7th, 2013 12:00

Hi Appu,

Followed the steps and cleaned the disk. But still the above mentioned error message is occurring when reinstalling.

Please reply with further options.



3.1K Posts

February 8th, 2013 14:00

Hi Rajesh,

Thank you for your response. I appreciate your patience. Please try the steps mentioned below and let me know the outcome.

  • Power off the computer
  • Restart the computer, tap ‘F2’ key on the Dell logo
  • This will take you to the BIOS screen
  • Highlight 'Boot' tab
  • Change the 'Secure Boot' option to 'Disabled'


  • Change the 'Boot List Option' to 'Legacy'


  • Insert the Operating System disc in the drive
  • Press ‘F10’ key once, highlight ‘Yes’, press ‘Enter’ to save the BIOS settings
  • The system will restart. Tap 'F12' key to enter 'Boot Menu'
  • Under 'UEFI OPTIONS', choose the DVD option
  • Follow the on-screen instruction and try to install the operating system

Hope this helps. Please reply with the findings.

9 Posts

February 14th, 2013 05:00

Hi Appu,

Sorry for the late response. Tried the following steps and it worked,successfully installed the OS.

What is difference between UEFI and Legacy Boot?, Can you please clarify me on this question?




3.1K Posts

February 14th, 2013 14:00

Hi Rajesh,

Thank you for the response. Glad to know you were able to install the OS and the system is working.

UEFI stands for "Unified Extensible Firmware Interface". It is a specification for a software program that connects a computer's firmware to its operating system.
Legacy mode is a state in which a computer system, software application behaves in a way different from its standard operation in order to support older software, data, or expected behavior.

You may refer to the following links for more information:

I would like to inform you that the system should work in UEFI mode as it is designed to work for Windows 8. You may continue to work on your system using Legacy mode. However, if you wish to revert to UEFI mode, you would need to perform the following steps:

  • Boot to the BIOS screen
  • Change the 'Secure Boot' option to 'Enabled'
  • Change the 'Boot List Option' to 'UEFI'
  • Boot from the OS DVD.
  • When you get to the Install Now screen, click Repair your computer and click Next
  • Once you get to the System Recovery Options(Windows RE), launch Command Prompt
  • Type Diskpart and press enter
  • Type List Disk to get a list of all the disks and partitions on this system. Note down the Disk no. (0/1) for the hard drive
  • Type Select Disk X (where X is the number for the hard drive you noted earlier), press Enter
  • Type Clean, press Enter
  • Type Format FS=NTFS
  • This steps might take upto 4-5 hours. It will format the hard drive completely.
  • Restart the computer and follow the steps as mentioned above to install the operating system

Do reach out in case you need any further assistance.

2 Posts

December 27th, 2019 19:00

I tried the instructions but it just took me to the log in screen again. 

No Events found!