Start a Conversation



5 Posts


16-01-2020 01:00 AM

Wyse 5070 stuck on bootLoader after imaging and activating uwf


We have an issue with our 5070. On a device out of the box, we push the image with wms. Everithing works fine, we use powershell scripts to customise the image with 4 reboots.

The 4 reboots are OK, the last script activate uwf on drive c:\ with some exclusions then reboot.

After that the device is stuck on the black screen with DELL logo and the donut turning.

secure boot is disabled.

In the BIOS, in boot sequences we get two windows boot manager. Sometimes disabling one solve the problem, sometimes not. 

Without activating UWF, no problem. An idea ?

we tried with all the up to date components of merlin/wda/WES/BIOS, still the same


5 Posts

20-01-2020 07:00 AM


I'm self responding.

We found that removing the exclusion of HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WdFilter seems to solve the problem.

We first added it from

Do you add these exclusions on your W10 IOT devices ?