Start a Conversation

Solved!

Go to Solution

21977

March 24th, 2020 14:00

XPS 15 9560 CPU stuck at 0.79 GHz

Hello everyone,

 

I come here slightly desparate... My CPU is always running at 0.79GHz as maximal speed.

It seems to be quite a common problem, but i didn't find any consistent answer to it. I've tried first to play with the power settings by setting them in max performances. I changed the min and max CPU usages without improvement.

I heared about Dell Power Managment, but setting the thermal strategy to maximal performance didn't change anything either.

After that, i heared about ThrottleStop, but it doesn't work on my computer.

I also tried to change the settings of the BIOS by disabling the speedstep and the C-state parameters. This didn't change anything either... (i thus set back the initials settings).

I tried re-installing the drivers of the chipset, again, no result, i did download and install again the last BIOS update. Again, no success...

Lastly, i saw a parameter in the registers that did improve the thing, it was there:

"\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\intelppm"

There, the parameter "start" is by default to 3. Setting it to 4 locks the CPU to its maximal speed after a restart, but then it keeps in that state... This is the only thing that made my CPU go higher then 0.79. I read that setting a value of 1 was setting an adaptive mode, but it didn't work either. So as i don't want my CPU to run at full speed all the time, i've set back the value of 3.

Also, i tried analysing my PC by doing "sys /scannow" in the powershell, and it saied that there were not any problem.

Also, here is a screen of a software called "intel Extreme TuningUtility". It helped me figuring out one thing, my cpu is doing thermal throttling even at low temperature.

Sirtyl_0-1585086149121.png

Have anyone an idea of why is my CPU stuck at its minimal speed? I guess it is only a software that is locking it that way, as i have been able to lock it at its maximas speed using the registers...

Any new idea or help would be more then welcome

Thank you all by advance

3 Posts

March 26th, 2020 08:00

To anyone that ever have the same problem, i found out a solution for my case.

Physically unplugging the battery and waiting like 1-2 minuts before plugging it back made the CPU runn at normal speed again.

I hope you guys will never have this issue but still, here is the answer (and you are free to try all the previously mantioned things i've tested)

1 Message

May 16th, 2020 12:00

You are the FREAKING MAN  !!!!

Thank you so much for the hot tip.  I went through every single trouble shooting attempt you listed in your original post and like you, came up empty.  Not sure what occurred to you to power cycle the battery, but that did the trick. Thanks again for sharing your knowledge, wow!

Too bad Dell customer support was utterly worthless.

Thanks again!

3 Posts

May 17th, 2020 08:00

I'm glad it helped you

I've spend so much time on this for such a simple solution, it is nice to know that it is at least usefull to others

Indeed, Dell support only helps if you still have a warranty

 

2 Posts

September 22nd, 2020 20:00

I have undervolted my CPU and use the Throttlestop app and disabled SpeedStep but these won't do .

2 Posts

September 22nd, 2020 20:00

My CPU is stuck at 0.79 GHz when opening video editing software such as Davinci Resolve and Adobe Premiere Pro and other editing software, but in daily task it does run at normal speed 

186 Posts

September 23rd, 2020 01:00

You try various methods, you can consider changing to a new CPU fan.

December 19th, 2020 09:00

Easiest solution is to briefly pull out the power cable then plug it back in again. Simple, but annoying.

1 Rookie

 • 

4 Posts

January 13th, 2021 04:00

Thank you, that worked for my Dell 7447 too. Unplugging the battery immediately changed CPU from 0.79GHz to 3.19GHz 

CPU throttling occurs because i plugged in the portable 65W travel charger instead of the 90W charger. I recall a popup message saying computer would operate in lower performance mode due to unrecognised charger.

Guess you can only reset that feature after removing and inserting the battery again. I think its there to protect the battery from discharging too quickly if CPU + GPU operate at maximum with an under powered charger.

2 Posts

September 19th, 2022 20:00

Thank you so much!  @dell, you should be ashamed... really

1 Rookie

 • 

6 Posts

June 30th, 2023 00:00

No Events found!

Top