FoXeRMP
1 Copper

Endpoint-Security-Suite-Ent-1.11.0.20

Hello,

The Endpoint-Security-Suite-Ent-1.11.0.20 installer tell me that "Advanced Threat Prevation" not compatible with Windows 10 Version 1803.

 

Is there already a compatible version? Windows 10 version 1809 is already in 2 months.

 

mfg

Petzold

 

 

0 Kudos

Re: Endpoint-Security-Suite-Ent-1.11.0.20

Hi FoXeRMP,

Dell's Endpoint Security Suite Enterprise has several sub-components, and not all of them are able to immediately support the latest Windows 10 Feature Updates. We currently hold a list of what components are or are not supported with our various application packages here:

https://www.dell.com/support/article/us/en/04/sln307922

Currently our Client Firewall and Web Protection components do not fully support Windows 10 April 2018 Update (aka 1803 or Redstone 4).

If you are wanting just Advanced Threat Prevention, powered by Cylance, we can install with "child" installers. You can find more information on that process here:

https://www.dell.com/support/manuals/us/en/04/dell-data-protection-encryption/enterpriseeditionadvig...

and:

https://www.dell.com/support/manuals/us/en/04/dell-dp-endpt-security-suite-enterprise/endptsecsuitee...

 

We are working with our vendors to tighten these timelines and to make available releases that do offer support for the latest Operating System feature updates as quickly as possible.

Dale


L4 Support


Dell Data Security


Need immediate help with a Dell Data Security issu? Please call Dell Data Security Support @ +1.877.459.7304 Ext. 4310039

0 Kudos