theufo12
1 Copper

RE: Upgrade Alienware X51 power supply

Radeon R9 270, 2GB minimum psu is 500? or am I looking at the wrong card?    My x51 also restarts after I run a game on an average of usually 20 minutes. it ran for an hour today after I shut it down for sometime. There could be several issues I've researched. overheating of a gpu ( not sure what gpu is vs cpu) video card overheating, or faulty psu.    my question is, how can I tell 100% if it's my vid card or not? the same can be asked with the psu. I've ran a gtx 645, ( i'm unsure on how to clock or overclock things-FYI ) for almost 3 years. have spent countless hours running all my games on high or ultra. now, it dosent shut off when I run ESO but the game lags after about 20 mins. I'm considering upgrading to the gtx 660 superclocked.

Also does the x51 case have anything to do with faulty air flow by its design?

0 Kudos
Tesla1856
6 Gallium

RE: Upgrade Alienware X51 power supply

You are likely just on the edge of capabilities of that tiny case (cooling) and laptop-like power-supply (power... 330w max isn't it?).

If you search forum, you can see example of gamers (with hardware mod skills) moving components to mini-atx case. They also (wisely) can then use a conventional desktop power-supply (in the 650-850w range).

Turning off (during max gaming) is usually running out of power.

Slowing down (during max gaming) is usually overheating of GPU and/or even CPU ... throttling back to save itself.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
pbetts03
1 Copper

RE: Upgrade Alienware X51 power supply

I have an Alienware x51 with a Nvidida Geforce GTX 555. I have a 330w adapter. My computer worked well for about a year but I haven't used it in awhile. Right now my pc won't load any games. It reboots every single time I try to play Star Wars the Old republic. Which is the only game I want to play. I can't figure it out no matter what I do to try and fix this problem. It's very agonizing. There are no system errors listed when i run diagnostics. I've run every single diagnostic I could find, i've cleaned out all the vents for over heating. The temperature on my HWmonitor doesn't go too high. I don't understand at all what it could possbly be. I just want to be able to play one game and I can't. It's very annoying.

0 Kudos
Tesla1856
6 Gallium

RE: Upgrade Alienware X51 power supply

Right now my pc won't load any games. It reboots every single time I try to play Star Wars the Old republic.

I would have started a new thread.
 

What version of Windows?
 
Will other games run or not? Are you only testing with StarWars- Knights Of The Old Republic? What other games have you tried?
 
Is it SW-KotOR 1 or 2?
 
Have you tried Compatibility Mode?


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos