morblore
4 Ruthenium

Re: IDE ATA/ATAPI controllers not showing up, unable to TRIM SSD

so I called DELL for the OEM Win 8 installation software for a fresh install. I attempted to use the "Remove everything and reinstall Windows" function in Windows 8. Luckily I had made the Win 8 recovery disk, which it said I needed to use to successfully reinstall as the files were missing form my computer. Loaded from disk and reinstalled that method, immediately looked in device manager and still no IDE ATA/ATAPI controller in device manager, still not able to Optimize, etc before even attempting to install all the drivers. Same after driver updates.  I notice I have Intel RSTe installed, not RST. Should I have that instead? Considering the reinstall acts as a fresh install I am thinking there is some other issue causing my lack of TRIM support.

 



A clean install would not have any intel RSTe or RST. Windows 8 does not come with it.

__________________________________________________________________________________________

Area-51 Cosmic Black/Windows 8 64-bit Pro/BIOS A11
Intel Core i7-980x Extreme Edition @ 4.0 ghz/Intel 160gb X-25M SSD Raid-0
6GB Corsair Dominator GT 1866 DDR3/PNY GeForce GTX 680 SLI/ATI TV Wonder