AAA737flyer
3 Cadmium

Re: Need Help fixing unresponding Windows audio for ALienware 17 R4

A few other suggestions.

1) when reinstalling Nvidia drivers be sure to clean out registry and other Nvidia program remnants with a registry cleaner. I use IOLO System Mechanic but a free version of CCleaner may work as well.

https://www.google.com/search?q=registry+cleaner&ie=&oe=#spf=1

When reinstalling Nvidia drivers select Custom install, make sure all updates as well as current software loaded are checked marked, and select Clean install. Not checking currently update installed software will actually uninstall the driver not selected. (just check everything)

2) Using administrator privileges, at the command prompt type in sfc /scannow.

https://www.lifewire.com/how-to-use-sfc-scannow-to-repair-windows-system-files-2626161

3) In control panel select sounds. On the pop-up, select the Tab "Sounds." What sound scheme is selected? Make sure at least the Windows Default Scheme is selected. Then under the Tab Communications, select "Do Nothing"

4) in device manager under sounds, right click Realtek, uninstall, and then restart computer. Windows will reinstall Realtek.

5) I thought you might have had SoundBlaster installed on your system but I don't see it listed. Did your system com with SoundBlaster originally?

6) I noticed six Action Center Notifications in lower right corner. Do any of those direct you to perform some kind of maintenance?

7) access Administrator Tools and select Event Viewer. Scroll down to Realtek and see if any events are present and suggest specific issues.