Multiple Things Wrong With My Alienware M14x

Hello.

My Alienware M14x has many problems. One of the problems is that the graphics card, NVIDIA GeForce GT 555m, has the error code " Windows has stopped this device because it has reported problems. (Code 43)". I've tried MULTIPLE solutions, such as, uninstalling, then rebooting, uninstall then download the driver from NVIDIA's website, and going into Registry Editor and messing with UpperFilters and LowerFilters. I've also tried using the Standard VGA graphics card, and that has the same problem. I wonder if it is all of my graphics cards? But I got the Alienware for gaming, it costed a lot of money, and I want my moneys worth, not a Standard graphics card... The second problem I am having is with my Built-In Microphone. It will work, but it is as if my volume is at 1 out of 100. But the volume is at 100. I've tried to "Find and fix audio recording problems" but they said there was nothing wrong with it. The third problem with my Alienware M14x is that whenever I close the lid to my laptop, the screen turns black and you can't turn it back on. You have to turn it off with the power button on the laptop (the alien's head,) Then turn it back on. I've tried going into settings and changing "what happens when closing the lid" to "nothing" but the problem persists. The fourth problem, is that whenever I plug in the HDMI cable to my television, nothing happens. I think this has something to do with the graphics card but I'm not sure. I'm trying to decide if I should get a new one with my warranty, which still has over 200 days on it! I bought this laptop on 3/05/12 and I'm having all of these problems! The graphics card and the built-in microphone have been like this since I got my laptop, but the closing lid situation and the HDMI cable problem has just started recently. PLEASE HELP! ~Drew Ellis.

0 Kudos