RadarNyan
1 Copper

Aurora R3 + Windows 8.1 = warm boot freeze issue

First, let me be clear:

 It's impossible to solve the warm boot freeze on Aurora R3 running Windows 8/8.1 (for now) 

 Neither MBR nor GPT & EFI will solve the problem . Tweaking Windows settings (like disabling fastboot) doesn't do any good. 

 If you really want Windows 8/8.1 that bad, keep in mind you can never use fastboot or reboot. Whenever you what to reboot your PC, you have to shutdown completely then bootup to Windows 8/8.1, it doesn't have any problem with cold boot (as far as I know) Every time you run into this issue, you have to poweroff by holding power button, then boot again. This happens even during the Windows 8/8.1 installation process. 

Then if you have some question about that, please see what I did yesterday trying to solve this problem.

You can skip the first two paragraphs, I know I'm a little wordy πŸ˜›

I've been testing Windows 8 since Developer Preview. I had the warm boot freeze issue at that time, but I didn't care that much, because I thought it's a but of Developer Preview. Back then, Windows 8 didn't looks as suck as it is now: we still have aero glass, and if you like you can completely disable the "Modern UI" (a.k.a "Metro UI") and have your start button and start menu. Then things changed really quick. Since Customer Preview, I have none of the three features listed above - that's when Windows 8 begin sucks, still have the warm boot freeze issue. Same goes to RTM, and final release of Windows 8. Windows 8.1 did make some improvement, like we can directly go to desktop instead of start screen after login, we have the start button back - we can finally easily shutdown by right click on start button, but we still can't have start menu back, warm boot freeze issue continue exists.

Then I searched through internet, found out I'm not the only victim(and it seems like this issue doesn't only affect Aurora R3 owners) Found a post from a Aurora R3 owner saying after change BIOS setting to boot with "UEFI: Windows Boot Manager", I decided to give a try.

To use that option, clearly I have to install Windows8/8.1 in EFI mode. So I made a bootable UEFI usb-drive (here's a great guide for doing this: http://www.eightforums.com/tutorials/15458-uefi-bootable-usb-flash-drive-create-windows.html ) grab a hard drive and completely wiped it, and disconnected all the other hard drives from my PC. I just wanted to start clean in case something goes wrong.

After the first reboot during the installation, I went to BIOS, checked boot section, I saw "UEFI: Windows Boot Manager" there and used it as the only boot device. I hit F10 to save BIOS settings and restart, it freeze once again. So I shutdown by holding power button, and boot again to complete the installation process. Finally I got Windows 8.1 installed to my hard drive (using GPT & EFI) I tried reboot several times, I still have this issue.

Checked a lot posts about this, seems dell doesn't give us what we wanted - a BIOS update to make it compatible with Windows 8/8.1.

But, is it really the fault of DELL / Aurora R3 BIOS? For me, I think it's a Microsoft / Windows 8/8.1 problem.

I just did more tests. Between each test, I wiped out the entire hard drive.

1. Install Windows 7 x64 in EFI mode. result: Working, no reboot freeze issue.

2. Install Ubuntu 13.10 x64 in EFI mode. Working, no reboot freeze issue. 

I don't know what you guys think, I'll blame this to Windows 8/8.1 . Since my Aurora R3 has no problem booting other system with EFI mode.

I can boot Windows XP, Windows 7, Ubuntu, Linux Mint, Fedora and even OS X Mountain Lion on my Aurora R3 with no problem, but I can't warm boot Windows 8/8.1 ?! I think I'll never purchase any Windows as far as thereβ€˜s another person like Bill Gates being in charge of Microsoft.

I'll keep my Windows 7 and I'm happy with it: I have the eye candy Aero glass effect, I can disable DWM if I want to run some old program doesn't compatible with it ( yes, you can disable DWM in Windows 8/8.1 by kill explorer.exe, suspend winlogon.exe (so it doesn't respawn dwm.exe automaticly) then kill dwm.exe - You can never start explorer.exe in Windows 8 again or you will get a black screen. You can restart explorer.exe in Windows 8.1 since it's using D2D not D3D in Windows 8 explorer, but still buggy and you can get a black screen easily )

If I can't see a good edition of Windows in the future, I think I'd go with Linux with Wayland (maybe Ubuntu with Ubuntu Mir) So far I see nothing good enough for me to upgrade to Windows 8/8.1 and endure the warm boot freeze issue.

 Do yourself a favor, do not install Windows 8/8.1 on your Aurora R3. 

0 Kudos
coreness
1 Copper

RE: To ALL Aurora R3 Owner: Don't install Windows 8/8.1, warm boot freeze issue is currently unsolveable!

In order to fix the warm reboot option: After a successful install reinstall Intel chipset drivers from Intel and the Renesas USB 3 driver from Dell (not sure which driver did the trick as I installed both sametime), shut down and problem fixed πŸ™‚ Same fix for windows 8 or 8.1 install.

To install Win 8 or 8.1: After 100% install, hard shutdown as soon as computer reboots and Bios is loaded, waiting for windows screen is too late, power on, then pc will continue (Devices, getting ready), then hard shutdown as soon as computer reboots and Bios is loaded, power on, it will continue (applying pc settings), then hard shutdown as soon as computer reboots and Bios is loaded, power on, it will continue (few more things) then proceeds to account and pc set up. Then apply fix from above. Sucks but works!

Onicas
1 Nickel

RE: To ALL Aurora R3 Owner: Don't install Windows 8/8.1, warm boot freeze issue is currently unsolveable!

i had the same problem for a long time and i tried everything i could.  win7 and kubuntu could reboot all day as long as i never went into win8.  as soon as i would log into win8, reboot would freeze even before the bootloader.

i was able to reboot (warm boot) in windows 8 after disabling the usb 3.0 controller.  i can just re-enable it whenever i need to use it, but i will usually keep it disabled and i can reboot whenever i need to.

i am still having trouble installing 8.1 but i see there are a lot of issues out there regarding this so i won't go as far to say it's our PC model causing this issue.

0 Kudos
ETJNY
1 Nickel

RE: To ALL Aurora R3 Owner: Don't install Windows 8/8.1, warm boot freeze issue is currently unsolveable!

I actually tried  trick, and it worked for me.  It has to be a BIOS issue.  It's amazing they won't update it after all the complaints.  The system was always blazing fast since I got it, but was never 100% stable.  I was thinking about swapping the MB but I would hate for the lighting to stop working.  I actually found a guy that seemed to get this all working but I had a few questions but he never got back to me. 

http://en.community.dell.com/owners-club/alienware/f/3746/t/19439601.aspx

0 Kudos
gmagenheimer
1 Nickel

RE: To ALL Aurora R3 Owner: Don't install Windows 8/8.1, warm boot freeze issue is currently unsolveable!

I have an Aurora R3, and I was able to get both Windows 8 and 8.1 up and running without issue by doing a small bit of legwork.  This was not my own discovery (this was worked out by a different user last year).

What you will ultimately be doing is babysitting your installation and then installing two drivers. 

The problem with the R3 is when you go to do a warm boot with 8/8.1.  This never seems to be a problem on a cold boot.  So, when you are installing 8/8.1, you need to watch for when the machine wants to restart.  When it gets to that point where you know its safe to cut the power, hold down the power button until the machine shuts off.  Push the button again to start it up and let the install continue.  Repeat this over and over again until Windows finally finishes installing (like 5 or 6 times... maybe less).

When you finally get it all installed, go and download the following two driver installation packages :

http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/alienware-aurora-r3?driverId=R286...

and

http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/alienware-aurora-r3?driverId=R284...

Run both of them fully.  You should be good to go at this point.

I had this same problem a year ago with Windows 8.  I performed these steps and my installation has lasted all this time without any problems. When I decided to go and install 8.1, I was horribly reminded that I was going to need to do extra stuff to get up and going.  I just finished the install and I'm back where I need to be. 

Have fun!

Gary

Onicas
1 Nickel

RE: To ALL Aurora R3 Owner: Don't install Windows 8/8.1, warm boot freeze issue is currently unsolveable!

i wanted to jump on here and thank you gary.  i installed the usb 3.0 driver (not the chipset as i just installed a new one yesterday from intel) and i did a successful warm boot without having to disable the 3.0 controller.  i am going to try the 8.1 update without doing the force shut off trick just yet.  i will post my results.  i can at least do a warm boot without disabling anything.  hoping the TS will try this too.

THANKS!

0 Kudos
8 Krypton

RE: To ALL Aurora R3 Owner: Don't install Windows 8/8.1, warm boot freeze issue is currently unsolveable!

Thanks so much GMAGENHEIMER, that worked for me too! 

0 Kudos
VisualCSharp
1 Copper

RE: To ALL Aurora R3 Owner: Don't install Windows 8/8.1, warm boot freeze issue is currently unsolveable!

Does anyone have hard evidence that Dell has decided to not address this issue? IMO it's a big blunder if they decide not to. There are undoubtedly a lot of owners out there who will never see this thread, decide that their PC doesn't work with Windows 8 and go out and buy a cheap HP, instead.

I hope for Dell's sake they jump on this immediately and release a fix. I pin the blame on Dell here. This seems to me to be a BIOS incompatibility and not something wrong with Windows 8.

0 Kudos
ETJNY
1 Nickel

RE: Aurora R3 + Windows 8.1 = warm boot freeze issue

Here is the official BS.  It's in the first table.

http://www.dell.com/support/troubleshooting/us/en/04/KCS/KcsArticles/ArticleView?c=us&l=en&s=bsd&doc...

And multiple alienware employees that answer in the forums have confirmed it.

I got it to run with the workarounds posted in the forums, but it's not as stable as it should be.

0 Kudos
dduttonnc
6 Indium

RE: Aurora R3 + Windows 8.1 = warm boot freeze issue

Dell has CONFIRMED it's a bios issue. and has flat out said the R3 "is not windows 8 compatible... and they refuse to make any changes to make it more compatible with win 8 or 8.1

The issue actually lies in the audio HW... it has to do with something upon a warm boot that the bios doesn't fully reset it... and when you warm boot, you will here some crackle and pop from your speakers.. then it locks.. it even does this on the install, boot, or recovery disc...

upgrading from  7 to 8 on this machine was a nightmare.. every time it tried to restart, I had to step in and power down..that was the only way...

Fast start up = WORKS... why.. all it does it logs you out.. and hibernates... and that powers off the system


basically anything works except restart... and if you choose that.. you just power down on POST.. and power back up...

_____________________________________________________________________________________
Alienware Aurora R3 - A"07" (modded*) - 1000W PSU
Intel Core i-7 2600K 3.4Ghz, Turbo mode 4.9Ghz, VID OV @ 20 w/PLL Overclocking Enabled
8GB RAM DDR3 1666Mhz
EVGA nVidia 780 GPU
(2) Dell 30" 2560x1600 Monitors
C: 2TB (2 1TB Raid 0 drives)
😧 12TB (3 4TB Raid 0 drives)
E: 32GB USB 3.0 Thumb Readyboost Drive (yes it REALLY helps until I go pure SSD)
F: 16TB Usb 3.0 Raid 5 backup array box
Windows 8.1 x64

*=Warm boot issues resolved, added support for drives larger than 2-4TB, TRIM SUPPORT, ENABLED ALL UEFI support so to not cause issues with windows 8+ or new gpus, as well as other bug fixes. I have a file called A07.bin, and when my R3 boots up, it reports bios vA07 which are MY mods to the bios. My "A07" is what Dell SHOULD have done with the R3 line. Also with the zip file are updated USB and CHIPSET drivers for Windows that FIX the warm boot lock up. Contact for the files. I will ONLY supply them if your machine is OUT of warranty