DasChester
1 Nickel

Boot Loop after updating Bios A06 to A10

I initially fell into a boot loop when I went into the "Boot Configuration Features" under the CMOS Setup Utility and disabled a "[Network:MBA v11.0.]".  This problem persisted with only getting mild success if I hard reset the CMOS on the actual Motherboard.  After finally trying to flash the A10 Bios with another copy of A10 through USB, the computer reset during the flash and I knew the Motherboard was spent at that point.

So I ordered a new replacement mobo.  MS-7543 ver 1.0, same everything.  I installed it with the same processor, cooling unit and Ram that I had been previously using with the old mobo.  Everything was going great, loaded Windows, Windows was actually working.  Connected to the internet, downloaded Windows updates along with Internet Explorer updates in preparation of downloading updated drivers and everything else.  Restarted a few times in this process as updates were applied, still no problems.  So, Internet Explorer is up to date, Windows is updated.  Time to update Bios from A06.  Download the A10, go to install and on first restart, I get stuck in the same boot loop.

The A10 Bios loads up and does a POST but from there just goes black for a couple seconds and Restarts to a new POST.  I can hit F2 and F12 to get into the CMOS Setup Utility and One Time Boot Options.  As soon as I exit either it almost immediately restarts.  I can make changes in the CMOS Setup Utility that will take after the restart.

I have had mild success getting out of the boot loop.  If I do a hard reset of the CMOS with the jumpers I can get through any one action up to a restart.  After a Hard reset of the CMOS, I can get windows to boot from disc (if I hit F12 and chose CD Drive as one time boot) and even install up until it has to restart. After a Hard reset of the CMOS, I can get a Pre-boot System Assessment to complete where as, if I'm normally stuck in loop, it would simply restart about 5 seconds in.

Please, help me.

Right now my next step is going to be All or Nothing with the new replacement Motherboard.  I would do a hard reset on the CMOS and attempt to Flash the Bios back to A06.  The fear being that it would just try to restart mid flash again and then it's another Bricked Mobo and still no working Rig.

Alienware Area51 - Bios A10

Intel Core i7 960 (3.2GHz, 8MB Cache)

6GB 1333MHz DDR3 3DIMM

0 Kudos