1 Copper

Alienware 17 R4 beeps after switching to GTX 1070 GPU

Ok first let me go into detail as to what happened. I bought the a used Alienware 17 R4 months ago. Everything worked as it should. As did the fn F7 to switch between gpu. Then a week ago I bought Samsung monitor and hooked it up through hdmi. I tried gaming with dual monitors but realized the laptop monitor was using the Intel 530 GPU so gaming wasn’t happening with that setup. So I disconnected the Samsung monitor. I’ve read issues and tried just about everything to get the GTX 1070 graphics to work on the laptop monitor but will not switch! I’ve gone into NVIDIA Control Panel, selected the Nvidia GPU.  Uninstalled the display drivers, both GPU drivers, and reset the laptop and nothing. When I press the fn F7 to switch to discrete GPU and restart the laptop. It shuts off and instead of restarting it starts beeping. So what I did to bypass that issue I hard shutdown, I then connected the Samsung monitor through hdmi and restart the the laptop. Sure enough the Samsung display works. I then proceed to fn F7 to switch to intel GPU again. Restart the laptop once again and come to find out the GTX GPU magically has uninstalled and has to download again. I’ve recreated fn F7 action and it happens all the time? Why is this happening. Note: while running games it  performs just fine using the GTX GPU. Also I’ve ran diagnostics with everything passing 

0 Kudos