Melia Lea
1 Copper

M18x R2 black screen. Can still hear sound.

Okay so, this started maybe 4 months ago. Important, my screen goes black, and then I hear a PC sound (almost like an error message popped up), but I have not been able to see what the message is, even after going through my crash logs. My Alienware screen used to randomly go black when I would play video games, and then I noticed, when I would play games using the battery only (not connected to AC adapter), everything would run fine. Then when I get the message to connect the AC adapter, I do. A month ago, it would run fine up until it was fully charged, then black screen. Now, as soon as I plug in the AC adapter, I get the black screen. I'm usually in a skype call with friends. I can still hear them, but whatever game I'm playing, the sound would skip until I shut the computer off using the alien head. I'm usually in a game when the computer goes black, so Left 4 dead, Dead by Daylight, or Garry's Mod. I think there were a few occasions where I wasn't in a game, and it would still go black as soon as it was fully charged, but instead of doing a hard shut off, I'd just stay in the skype call with my friends til I was done talking to them The sound would remain the whole time. Screen completely black. Will not come back on. When i turn it off, and try to restart it right after, the screen will go black instantly.
I sent it to a repair shop. They did something I've already done: update the video card. When you do that, it plays for 3 hours or maybe even the whole night, but the next day, same black screen. When you revert to older drivers, same thing. I've been dealing with this for a while, so I've tried a lot of stuff. I can't even tell you everything. I know I got the eight beeps thing twice after pulling my ac adapter out and putting it back in, then restarting. I can't tell if this is an AC adapter issue or battery issue. Both say they're in good condition. I don't know if it's a video card issue, screen issue, or motherboard issue. I ran diagnostics, but I don't know what the failed device is. I went to device manager and can't find the disabled device. All I know is that I want to avoid sending it to Dell (sorry guys) as much as possible Smiley Tongue They have messed around with my laptop in the past, and it was just annoying, but if it is what I have to do....then fine -_- If it's a motherboard thing, I heard that it's just time to replace the laptop Smiley Sad I love this thing. It has done really well. I'm typing this to you with the ac adapter in and just waiting for a black screen. Going well so far, but I guess if I start a game, it will turn black. Help meh!
TL;DR: Black screen after ac adapter plugged in. Can still hear sound. Screen does not return from being black. Hard shut off and restart, screen will go black instantly. I ran diagnostics, but I don't know what the failed device is. I went to device manager and can't find the disabled device. Message below.
The device, USB Video Device, is disabled. If this device is no longer used it may be intentionally disabled. The Plug and Play ID for this device is USB\VID_064E-PID_8127-MI_00\7-297B039B-0-0000.
Alienware M18x R2
i7-3630QM CPU @ 2.40GHz
12gb RAM


Labels (3)
0 Kudos
5 Tungsten

Re: M18x R2 black screen. Can still hear sound.

It could be a video failure. But the following link might help. Sit back and grab a nice cup of tea, the post is somewhat lengthy.

-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built ASUS Z170K i5 6600
Real work on an Inspiron 15 5575
0 Kudos