Moderator
Moderator

Re: 17 R5, power button led not working

Hi @levantai2525,

Dell's Engineering department has identified that looks like when updating AWCC from version 5.2.8.0 to a newer version, there is a small issue with the LEDs, caused due to the firmware upgrade not flashing correctly. (This is sometimes seen, only when the upgrade is run while the keyboard LEDs are off).  

Please try the following steps:

Note: ALL AlienFX settings and themes will be lost after the following steps as everything is from the defaults.

  1. Uninstall the version of AWCC that you've just installed (for a clean uninstall and reinstall make sure you follow ALL the steps in this article)

  2. Clean install AWCC version 5.2.8.0 to force the firmware back to version 1.0.5

  3. The Power LED will still be off at this point, Reenable the keyboard LEDs using the Fn + F12 keys together

  4. Close AWCC and uninstall version 5.2.8.0

  5. Clean install AWCC version 5.2.24.0 to upgrade the firmware to version 1.0.7

  6. After successful installation you will have the power LED back and the default blue keyboard light

Note: Only by doing clean installs can we ensure the fix. An upgrade install will not suffice.

DELL is also working on a new AWCC that should fix the issue.

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo