levantai2525
1 Nickel

17 R5, power button led not working

Hi guys and supporters,

I got a problem with my power led button is not glowing right now. I have updated my windows 10 and everything such as Ailenware command center and Oc control to the latest version and also update all drivers of my laptop to the latest one but my led power button is not working. I have tried many time: shutdown reinstall, re-install windows but it doesn't seem well. I saw my power led button worked one time before but when I shut down and open in the next time, it has gone. I have configured in command center but it still not work. Can anyone show me to repair this or any solution to test the power button? I just afraid that I will have any issue related to hardware. Thanks so muchimage.png

image.png

0 Kudos
jim gross
1 Nickel

Re: 17 R5, power button led not working

I have the same problem with my power led button not glowing on my 17R5   Mine worked about 2 weeks and when Alienware  Command Center did an upgrade to 5.2.20.0 it stopped.   Since then I've tried, reinstalling windows, drivers, bios updates and other tips that other users have posted in the forum with no luck in restoring my power buttons glow.   I've put off calling support because I really don't want to have to go through the whole reinstall, upgrade process again unless I really know its going to fix it.  I was also hoping the 5.2.24.0 would do the trick but it didn't.    

0 Kudos
MotorDonkey
2 Iron

Re: 17 R5, power button led not working

Every time my lights quit working I have had to send it in for a new motherboard.

0 Kudos
Moderator
Moderator

Re: 17 R5, power button led not working

Hi @levantai2525,

Dell's Engineering department has identified that looks like when updating AWCC from version 5.2.8.0 to a newer version, there is a small issue with the LEDs, caused due to the firmware upgrade not flashing correctly. (This is sometimes seen, only when the upgrade is run while the keyboard LEDs are off).  

Please try the following steps:

Note: ALL AlienFX settings and themes will be lost after the following steps as everything is from the defaults.

  1. Uninstall the version of AWCC that you've just installed (for a clean uninstall and reinstall make sure you follow ALL the steps in this article)

  2. Clean install AWCC version 5.2.8.0 to force the firmware back to version 1.0.5

  3. The Power LED will still be off at this point, Reenable the keyboard LEDs using the Fn + F12 keys together

  4. Close AWCC and uninstall version 5.2.8.0

  5. Clean install AWCC version 5.2.24.0 to upgrade the firmware to version 1.0.7

  6. After successful installation you will have the power LED back and the default blue keyboard light

Note: Only by doing clean installs can we ensure the fix. An upgrade install will not suffice.

DELL is also working on a new AWCC that should fix the issue.

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

MotorDonkey
2 Iron

Re: 17 R5, power button led not working


@Alienware-Eimy wrote:

Hi @levantai2525,

Dell's Engineering department has identified that looks like when updating AWCC from version 5.2.8.0 to a newer version, there is a small issue with the LEDs, caused due to the firmware upgrade not flashing correctly. (This is sometimes seen, only when the upgrade is run while the keyboard LEDs are off).  

Please try the following steps:

Note: ALL AlienFX settings and themes will be lost after the following steps as everything is from the defaults.

  1. Uninstall the version of AWCC that you've just installed (for a clean uninstall and reinstall make sure you follow ALL the steps in this article)

  2. Clean install AWCC version 5.2.8.0 to force the firmware back to version 1.0.5

  3. The Power LED will still be off at this point, Reenable the keyboard LEDs using the Fn + F12 keys together

  4. Close AWCC and uninstall version 5.2.8.0

  5. Clean install AWCC version 5.2.24.0 to upgrade the firmware to version 1.0.7

  6. After successful installation you will have the power LED back and the default blue keyboard light

Note: Only by doing clean installs can we ensure the fix. An upgrade install will not suffice.

DELL is also working on a new AWCC that should fix the issue.


This is fantastic news! Glad to hear they are making progress on fixing these AWCC bugs. Smiley Happy

0 Kudos
jim gross
1 Nickel

Re: 17 R5, power button led not working

That fix mine!   Thanks for the guide on how to get it working!   

The only thing I had to do different was Step 3's  Fn + F12 didn't work.  I had to turn the lights on by the App but the Alien Head light still didn't work.  Did a restart, still didn't work.  So I did a shutdown then power up and the Alien Head lit up.   I then followed the rest of the directions and installed 5.2.24.0 and all of the lights are working.

 

 

0 Kudos
levantai2525
1 Nickel

Re: 17 R5, power button led not working

I have followed the steps provided by your instruction but my power led is still not working. The weird thing is I followed complete clean as your provided link: https://www.dell.com/support/article/us/en/19/sln303405/how-to-remove-and-reinstall-the-alienware-co... But when I come to the step HKEY_LOCAL_MACHINE\SOFTWARE\Alienware then there are no such things like: AlienFXMediaPlugin Alienware AlienFX CCPlugins Command Center Also the same in HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Alienware Do I need to uninstall OC control with AWCC together? Thanks
0 Kudos
levantai2525
1 Nickel

Re: 17 R5, power button led not working

Hi jim gross, What is your BIOS version and did you need to reinstall your drivers or windows again? Can you show me the version of BIOS and OC control cause I have followed the mentioned solution but my laptop is still not working with the power button Smiley Sad
0 Kudos
levantai2525
1 Nickel

Re: 17 R5, power button led not working

Hi Dell Moderator, My power led button right now is working properly. Somehow I turned off my laptop for a while (4hrs later) and then I opened it and my led has come back to me. Thanks for your kind support.
0 Kudos
Moderator
Moderator

Re: 17 R5, power button led not working

@levantai2525@jim gross 

Great news! You're welcome Smiley Happy

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos