7- Gold

Re: CD-Rom drive won't read mini CDs

Ok, here's what you do. Reboot and when you see the blue Dell logo, hit F2 to enter system setup. Look for the section/page on drives. Where your DVD drive is listed, there should be an option to set it to OFF. Exit saving changes and boot to Windows.

After the firmware update, repeat the process and turn it back on.

0 Kudos