1 Nickel

Optiplex 990 Disk? Issue

My company bought ~30 990s w/RAID1 setup over SED/AF drives (Seagate ST320LT014), vPro i5, no other customization.

Set up MDT2010 deployment from base W7SP1x64 image, latest drivers injected, selection profile to only 990 drivers (we have some Lenovos that use later chipset drivers). Followed the AF bulletin to the T - added the MSKB to the base image, using WINPE3.1, using Intel 10.x series drivers throughout. BIOS is upgraded to latest before the process starts.

Standard MDT task sequence modified to install DSS, then RST, then base programs (Office2K7, SEP, etc), then join domain. SCE installs after that.

After install, they work beautifully.  

Until we starting installing new programs on them or giving them to people to work on. After a couple days the machine slows down to a slow drudge, with what looks like heavy disk contention issues. Takes 15minutes to start, 10 minutes to shut down, most programs unusable.

Windows, aside from the 100% activity level, shows no processes that are using the array in perfmon when the computer is idle. RST shows no rebuilding or verification in progress, reports normal.

I've tried sfc /scannow, chkdsk, manually verifying through RST, wiping and changing driver versions for chipset and SATA (including using Intel drivers for the Chipset), using a lower BIOS version. Dell diagnostics shows nothing out of the ordinary. 

At this point I turned my attention to like hardware, finding some people with similar problems related to .Net - installing 4, updating, repairing the built in versions, none worked.

In fact, the only thing that stops the pain is shutting down, yanking a drive to break the array, and bringing the computer back up on one disk. RST has a fit about the degraded array, but the speed is back to normal. This makes me think that it may have something to do with the SED not being utilized (yet), or SED not being compatible with RAID1 while not being used?

Anyone have any ideas on further TS, or heard of this, or anything? I've done more troubleshooting than what I've written here, but I'm welcoming any and all ideas and am willing to retry most anything.

0 Kudos