RoHe
6 Indium

RE: XPS 8900 freezing

Was problem fixed by changing advanced power options?

If not, open Device Manager and expand list under USB. Double-click a Root Hub and then click its Power Management tab. Uncheck the box "Allow PC to turn off...". Repeat for all USB Root Hubs.

Do the same thing for any device listed under Human Interface Devices (HID) in Device Manager that has a Power Management tab.

Then open your Power plan. Click advanced settings and make sure USB Selective Suspend is disabled.  Save the change to the plan.

Reboot and see if that helps.

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos