7 Plutonium

RE: XPS 8900 freezing

The WUDFRd driver seems to be looking for a Bluetooth device (BTHLEDevice). If you don't use any BT devices, you might want to disable Bluetooth Support Service by running services.msc and unchecking that box.

Read this about that "...application-specific permission settings..."

Is this computer on a network? You may get that Ethernet error if the PC is trying to see other PCs on the network.

Go into Device Manager and double-click the entry for the Intel NIC. If it has a Power Management tab, you know the routine about that stupid box. Do the same for your WiFi NIC.

Then check for any NIC settings options in your Power plan and disable anything that wants to turn of either NIC.

Do you have the latest Intel Chipset drivers and NIC drivers for Win 10 installed?

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos