dupre_7
2 Bronze

BIOS Boot strange behaviour ?

Hello, I have an Alienware aurora R4, bios updated to A11.

My hdd is failing. I planned to replace it. This morning the system crash (it's normal since the hdd is failing). Then it was long to restart. I then hold the power button to manually shut down.

But the system shut down during the bios loading. Since then, when booting, I hear a long sound after the bar fully loaded. I can't access boot option, can't access bios. I tried booting up a ssd, managed to go to the desktop. Though, my windows 10 copy did not managed to activate.

I told myself maybe the system tries to boot a saved faulty drive that is not there anymore, I tried to change boot order.When restarting, I still can't go to boot option. When I do so, it goes to a black screen with a white dash blinking. Even when trying to boot the system, it feels really, really slow, like if the success of windows 10 booting was random.

All those things are strange and worrying to me.

What's going on ?

Thank you.

0 Kudos