1 Copper

Optiplex 7020 - No USB (mouse, keyboard and presumably thumb drives) after sysprep

As per title really.  I have been able to log in using a PS2 keyboard and mouse, and the USB Root Hub driver is exclamation marked.

I feel I need to provide some background information.  How I go about creating an image for a PC is basically building any new model fresh from the ground up.  Install Windows, install drivers, updates, and any relevent software that would go in a 'gold' image.  The PC is sysprepped, and that sysprepped hard disk is then imaged as a deployment image.  With the occasional workaround here and there pertaining to different models, this has worked just fine for us so far.  The sysprepped hard disk is imaged using clonezilla, then the image is distributed to our technicians for their portable hard drives.  This is a solution we have been using for years without too much headache until now.

We use this method of imaging because the images can be portable.  We have 85 sites over some fair distances, all of which means that bringing a PC back to HQ to be reimaged when required isn't particularly feasible.

On our 7020s, once we've cloned the image back onto the disk, when we get to the screen where it asks for our computer name (which woud be the asset tag of the PC in our case), I cannot move the mouse or type anything.  There is no indication of life from either peripheral or any life from my usb hard drive).

I've tried creating a distribution share on the local drive and have the unattend.xml pick up the drivers from there - no joy.
I have added the drivers (extracted .inf and associated files) into c:\windows\inf - no joy.
I have added a FirstLogonCommand into the unattend.xml but as this happens after the Computer Name box this is also no help as I can't get past this screen.

DoNotCleanUpNonPresentDevices, and PersistAllDeviceInstalls are both set to true.

If anyone has any suggestions, I'd be grateful to hear.

Or if anyone has any free imaging solutions that would work and also allow the images to be portable, I'm also willing to listen to this too.

I could set the unattend.xml to skip the computer name screen and this would solve it, but I'd rather not if possible - this makes sure that this is actually done as part of the build process.

Many thanks for any help in this matter.

0 Kudos