luvlyjubly128
1 Nickel

Dell precision t7500 - constant beep when installing two different GPU's

Hi Can anyone help me!?

I am trying to install tow different GPUs in my T7500 Option 1. for my gaming and Option 2. for my CAD/rendering as follows:

1. Primary GPU -= AMD Radeon Sapphire R9 280x vapour 3gb

2. Secondary GPU -  ATI v9800 firepro 4gb - 

However, When I try to install the second GPU in the second slot it constantly beeps even though I have connected the power cables to this second GPU?

Please can anyone advise what to set the bios for having to GPU's i.e. option 1 or option 2?

Set up as below for my primary GPU..

Graphics Card Manufacturer - Powered by AMD
Graphics Chipset - AMD Radeon R9 200 Series
Device ID - 6798
Vendor ID - 1002
SubSystem ID - 3001
SubSystem Vendor ID - 174B
Revision ID - 00
Bus Type - PCI Express 3.0
Current Bus Settings - PCI Express 2.0 x16
BIOS Version - 015.040.000.001
BIOS Part Number - 113-2104XTLAFR-U42
BIOS Date - 2013/10/18 01:40
Memory Size - 3072 MB
Memory Type - GDDR5
Memory Clock - 1550 MHz
Core Clock - 1070 MHz
Total Memory Bandwidth - 297 GByte/s
2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0000

Thaks

Paul

0 Kudos
RoHe
6 Indium

RE: Dell precision t7500 - constant beep when installing two different GPU's

Did you install the 2nd card in the right slot?.

There are 2 PCI-e X16 slots for video cards, but there are also 2 physical PCI-e X16 slot that are only wired as X8 so a video card won't work there, even though the card fits in the slot.

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
luvlyjubly128
1 Nickel

RE: Dell precision t7500 - constant beep when installing two different GPU's

Thanks Ron..My sapphire is on the pci-e x16 slot (further away from the 2nd memory riser and my firepro v9800 is in the first blue pci-ex16. However I have not connected power cables to this gpu yet as I need an 8pin connector. however, when I leave it in the slot it constantly beeps? maybe this will go when I connect the power connector that I need? however, I don't know how to prioritise which pu is primary? is it in the bios settings graphics i.e option 1 or option 2?

cheers Ron! 🙂

0 Kudos
RoHe
6 Indium

RE: Dell precision t7500 - constant beep when installing two different GPU's

Well, until you connect the power cables, you're just shooting in the dark about the beeping...

What version of Windows?

Don't know how to prioritize the 2 GPUs. There must be a video setting somewhere.. Does the manual say anything about that?

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
luvlyjubly128
1 Nickel

RE: Dell precision t7500 - constant beep when installing two different GPU's

Hi Ron

I bought a second molex to 8,pin cable and connected​ my GPUs in the blue PCI slots but the constant beeping noise is still evident? I have even tried resetting the CMOS too but no luck either!?

Please can you help me with this....

Thanks Paul

0 Kudos
luvlyjubly128
1 Nickel

RE: Dell precision t7500 - constant beep when installing two different GPU's

Hi Ron

I bought a second molex to 8,pin cable and connected​ my GPUs in the blue PCI slots but the constant beeping noise is still evident? I have even tried resetting the CMOS too but no luck either!?

Please can you help me with this....

Thanks Paul

0 Kudos
speedstep
6 Thallium

RE: Dell precision t7500 - constant beep when installing two different GPU's

Cross Fire isn't supported with mismatched GPUs ESPECIALLY with different PCI-E versions and Radeon VS Fire Pro.   The 7500 does not have UEFI bios and so that is yet another compatability issue.  Furthermore DOS VESA Video mode 103 is not supported for UEFI cards.


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

abdultz
1 Copper

RE: Dell precision t7500 - constant beep when installing two different GPU's

Hi, I would like to add to your question.

As the specifications list that R9 280x requires 250 watts of power, how do you supply that? I am planning to buy both T7500 and 2 x R9 290 which will require the same amount of power, 250w each: i.e. 75w (from pcie)+ 175w from SMPS. Will those be supported? How many power connectors (6 pin and 8 pin) are there from the T7500 SMPS?

0 Kudos
luvlyjubly128
1 Nickel

RE: Dell precision t7500 - constant beep when installing two different GPU's

I am running t7500 fine with just one r9 280x but not sure if it will accommodate two?

0 Kudos
wechslerl
1 Nickel

RE: Dell precision t7500 - constant beep when installing two different GPU's

I have no idea how to use this site.

I have a question:

Need a list of best current video-cards compatible with Work Station T7500 (dual-6 core processor)

0 Kudos