Community Manager
Community Manager

RE: EVGA GeForce GTX 650ti (1GB version) in Dell Optiplex 7010 Tower

Hi simplylogan93,

Thanks for posting.

Make sure your settings in your BIOS are set to "always enable" for the video card Configuration tab>video>integrated graphics device> set to “always enable” and depending on your bios, if it gives you the option then you want to do the following

1. set integr video to Always Enable

2. set Primary video to Intel integr


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos