scounter01
1 Copper

I have Dell XPS 8900. The monitor says "no signal"

I was listening to music this morning, when out of nowhere my computer started making this loud buzzing noise. It then froze up my computer while still making this noise. So I shut down my computer. When I restarted the computer it seemed to go into a diagnostic mode to try to repair the computer. The computer never made back to my login screen. Now the monitor wont even recognize my computer. I turn the computer on and the fans turn on. But the monitor says "no signal". I have already hooked the computer up another monitor and that monitor says the same thing. Im thinking maybe the video card is bad? Any help would be appreciated!

0 Kudos

RE: I have Dell XPS 8900. The monitor says "no signal"

Hi scounter01

Does this monitor work on another system? Can you check with alternate ports or cables? Looks like the graphics card needs replacing.

Please click my DELL-username and send me a Private Message with the Dell Service Tag number and your email address.

DELL-Akshatha M
Social Media Support
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

0 Kudos
scounter01
1 Copper

RE: I have Dell XPS 8900. The monitor says "no signal"

Yeah the monitor works fine. I plugged the monitor up to my laptop and I am using it right now to type this message. Right after I posted this help request.......the power on my desktop went out completely. So I now think the problem is the power supply. I ordered a new one.........so when it comes in I shall see what happens. Thanks for the help.

0 Kudos
7 Plutonium

RE: I have Dell XPS 8900. The monitor says "no signal"

Physically remove the add-in video card and then connect your monitor to one of the onboard video ports. Does that work?

(You have to remove the add-in card to try this because the onboard video ports are disabled when the card is installed.)

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos