1 Copper

Re: Dimension 4500, Universal Serial Bus error and SM Bus Controller Error, They both show up with errors in device manager, HELP

I'm having the same prolem. The sectors in my computer were so conjogulated and the system was so slow I decided to erase the hard drive. There were also a lot of system files which could not be defragged. I also have the 4500 bought in 02. When I reloaded the drivers from my CDs, mine aoso showed the SM & USB controlers to be empty of drives. When I reloaded the chipset, it gave me a list of instructions to follow to make install the controllers myself. It stated, and I'm only copying this to you because I get a message that the pages you put for "How do I install the Intel... and They are located here", comes back and says the page you requested is not available or something. So, with that said, the instructions I got says, "From Device Manager right-click on the Universal Serial Buss (USB) Controller with the Yellow Question Mark next to it. 2.) From the drop down menu select Properties, click on the Driver tab and select Update Driver. 3) From the Hardware Update Wizard screen select the Advanced option and choose Next. Mine did not have a Next button. 4) From the next screen deselect all options except for Inclde this location in the search, browse to the location in which the driver files were extracted, select the EHCI Package folder and choose Next for the files to be installed.   After many minutes of searching ever file I finally found these files, then I had to manually figure out which ones I had to use to get them to install. And I'm not sure if I installed the right ones. 5) By choosing Finish the first part of the installation is complete. Important! You must complete Step 6. 6) Navigate to where the extracted files are located, from the QFE folder execute Q31270_WXP_SP1_X86_ENU.EXE and follow the onscreen instructions. Reboot system to complete installation. NOW, I'm going to say this is quite exhausting! I tried this like 4 times with no success. I even tried to re-install everything like 3 times just to see if maybe the CD would do it for me automatically. No way. I'm also having a lot of problems online with pages not loading right. Getting a lot of Windows has experienced a problem and needs to shut down messages, then it shuts me down out of the internet. My browser now needs updating because my CD is from 10 years ago. I can't download any upgrades to my browser or anything. I can't even get to Windows updates because it redirects me to the Microsft upgrade browser page. Please help me get these controllers under control and maybe help ith the rest.

0 Kudos