rohrt
1 Copper

RE: Keyboard failure

This is an old post but this thread has come in handy. I have an XPS 400 with XP as well. I have been successful in keeping it going for the last 7 years that I have had it. Mostly fixing bad fans, hard drives and viruses. As others have stated I was trying to get my Samsung to show up on it when all the USBs when out. I bought a USB PCI card and was able to get control back. Then I turned my attention to seeing if I could get my other USBs to work again. There are so many who keep posting to clear the BIOS with pulling the battery and using the blue jumper. You guys need a hammer to the head. This changes the boot order and then you get the F1 to continue or F2 to enter setup and your stuck again. The PCI USB card does not work until your in the OS thus your stuck at the command prompt screen. Mr. Pakistan's 5 step program allowed the system to boot back into the OS but it only worked one time. After rebooting I was once again stuck at the Keyboard failure/F1/F2 prompt . Now I know XP is not being supported. I'm looking at a new purchase. Before this all started I was considering an upgrade to Win7 but I think I will steer clear and look at a new box. We don't do much with out home PC other then browse the internet, send emails and print out cards. So it doesn't need to be the latest and greatest. I'm a guy that likes to fix things. Some of what I see are: About two months ago I was updating my Garmin NUVI and the USB on the Nuvi went bad while connected to this machine. Coincidence? I have had a tone of issue plugging phones in to get the pictures off. I have a USB WIFI device plugged in that I would have to unplug every time in order to read a phone. It was while trying to read my Samsung phone that the USB system on my XPS bit the dust. I read up on the USB 2.0 specs that allow .500mA. I guess I question if that is really per port on this machine. I also read that the Samsung S4 is a USB 2.0 spec device. When I was working with the PCI USB card I downloaded a program called usbdeview and unistalled all the old drivers that were not being used. Was able to see my phone again. My next step of things to try based on reading all 11 pages of posts. Dell Keyboard Powered USB hub (no longer sold at Wal-Mart)(I still get a light on my optical mouse. tells me I have power so I have little hope that this will help) Dell Driver Reset (? mentioned in one post on here no Idea about how to do this)
0 Kudos