rich1978
1 Nickel

Re: Vostro 200 PCI-e Problem

I found  a solution. Well, for the Vostro 220, but I think it will work for your issue. Go to my computer and right-click - select manager. Expand display adapters and then right click on the first one and select disable. Mine is an Intel (not sure on the specofoc model). Then reboot the PC with your VGA or DVI cable connected to the Nvidia card. You might want to check the BIOS to see if you have the PCI-express card enabled on boot. This was under my advance chipset options. Then install the Nvidia drivers if they have not been installed. I have an Nvidia Quad 290 PCI-e and have done this with a 280 PCI. I only have this issue with Vostros as I have done this with HP's and was easy plug and play, install driver. After the reboot alter your graphics options through Nvidia control panel. Hope this helps.