akocaturk52
1 Copper

RE: Optiplex 7010 SFF no POST when network adapter in PCI-E x4 slot

Hello,

I recently purchased a TL-WDN4800 and tried to install it in my Optiplex 7010 mid tower, with the same issues described above.  No POST, monitor does not turn on, HDD light blinks once and then stays off while fans spin.

I found that the card works in SLOT1, the blue one which I normally use for my graphics card, and SLOT2, an x1 slot that is normally covered by my graphics card's heatsink.  SLOT4, the PCIe "wire x4" slot, does not work.

The card worked just fine in the x4 slot of a Precision 390 I had, so it suggests that the card is alright.  But I find it a mighty coincidence that searching for "Optiplex 7010 Slot 4 no POST" only brings up this thread with people having the exact same hardware.

I'm going to try playing around with my BIOS settings to see if that straightens this out, but I'm here to say that this problem isn't isolated, and if anybody's figured out a solution in the past three years, I'd like to know how you fixed it.

--AK

0 Kudos