jstanley0
1 Copper

Re: Studio 17 weak sound

Go to the Creative Audio Center, click the Speaker picture, click the Bass Settings button, check Enable Bass Boost, and peg the sliders all the way to the right.  This will help the audio quality.

Unless you plug in external speakers or headphones, in which case there will be waaay too much bass and you'll have to turn the option off.

Ridiculous that a 17" laptop would have worse sound than an 8" Eee PC... but this tweak makes it almost tolerable.

Tags (2)
0 Kudos