1 Copper

RE: E6510 BIOS A09 won't install

I did use the bay-wolf download but a couple of things that I had to work around.

1.  My wife's computer was 'hiding' system files, so when the HP program finished, there was nothing on the USB stick until I went into folders and clicked to un-Hide system files.  

2.  I copied my E6410A09.exe file to the USB disk.

3.  I had manually copied all the "other" CD-rom files over the the USB stick.  THIS WAS a MISTAKE FOR ME!  When I BOOT from the USB stick and tried to update the BIOS, I would get an error and have to reboot.  I went back and removed all the CD-rom files and anything 'not needed' from the HP instructions.  Then, out of luck, I tried it once more and IT WORKED!!  

Note - took quite a while to fat32 format my probably 2gb usb stick.  Smallest one I could find.  Anyway, can't believe I got it working - a little luck and persistence for this one...

Also, when I updated from a09 to a16, I was able to run a16 from windows 7, SP 1.  Go figure, all that work to upgrade, was a slog...

0 Kudos